Results 1 to 9 of 9
  1. wahili's Avatar
    Posts
    622 Posts
    Global Posts
    623 Global Posts
       #1  
    for some reason card export seems to connect..i heard the usb device detect sound but theres is no message that a usb device was detected and no logical drive appears usable
  2. Rab
    Rab is offline
    Rab's Avatar
    Posts
    27 Posts
    #2  
    I, also am having the same problem. Hope someone can help.
  3. #3  
    did you launch the app on your treo?

    did you then tell it to connect?
    Felipe
    On the road to 5,000 posts
    Life is what happens between Firmware releases.
  4. wahili's Avatar
    Posts
    622 Posts
    Global Posts
    623 Global Posts
       #4  
    yes and yes...also i love that people reply to my problems in this forum..somehow every other forum ive been at where i ask a question my posts are always NEGLECTED! 2 days..3 posts...many replies..makes me feel warm and fuzzy!
  5. #5  
    Quick question: is your Treo usb cable connected to a usb hub or directly to the computer? Some people have reported problems with Card export if connected to a usb hub...
    _________________
    aka Gfunkmagic

    Current device: Palm Pre
    Device graveyard: Palm Vx, Cassiopeia E100, LG Phenom HPC, Palm M515, Treo 300, Treo 600, Treo 650, Treo 700p, Axim X50v, Treo 800w



    Please don't PM me about my avatar. For more info go here.

    Restore your Pre to factory settings using webos doctor and follow these instructions
  6. wahili's Avatar
    Posts
    622 Posts
    Global Posts
    623 Global Posts
       #6  
    not thru a hub. its a dell connected thru the USB connector on the front of the machine.
  7. #7  
    so, I guess you installed the drivers on the pc.

    do you check the device manager to see if u have any issues?
    Felipe
    On the road to 5,000 posts
    Life is what happens between Firmware releases.
  8. wahili's Avatar
    Posts
    622 Posts
    Global Posts
    623 Global Posts
       #8  
    oh theres drivers? where? i thought it was auto...it should be... its freakin XP !
  9. #9  
    when i installed it from the download file, it installed some stuff on the pc. i thought it was the drivers and the app to register.
    Felipe
    On the road to 5,000 posts
    Life is what happens between Firmware releases.

Posting Permissions