Results 1 to 9 of 9
  1.    #1  
    Hey all,

    I love my Treo but I have a small problem. It comes preset so that whenever you get a call, it can be silenced by pressing any key. However if I have my Treo in my pocket I often miss calls because I am silencing them while I walk around sit down.

    Is there anyway to disable this?
  2. #2  
    hmmmm, I have never seen that option.


    what i being silenced? the ring tones?
    Felipe
    On the road to 5,000 posts
    Life is what happens between Firmware releases.
  3.    #3  
    yea the ringer is shut off,

    its just like the kill switches they have on other cell phones where it stops ringing
  4. #4  
    My experience is that it sliences the ring but you can still answer it. It happens to me when taking it out of my case & I accidently touch the volumne button.
    Uslng the Keyguard feature will prevent this.
    Good Luck
  5.    #5  
    I always have keyguard enabled but it still silences the ringer.

    The call doesn't get dropped but if im in a loud place I don't hear the ringer right away and if I shift in my pocket, it just rings silently and I miss my call.
  6. #6  
    You got me. I'm puzzled.
  7.    #7  
    Does this happen to anybody else out there?
  8. #8  
    I noticed that when a button is pressed, the ringer is silenced momentarily. If I don't answer the phone, the ringer will come back on by the second ring.

    Is it possible that you may be inadvertantly "Ignore" caller? I mean, when your Treo is shifting around in your pocket, maybe "Ignore" is pressed on the touchscreen. If this is the case, may I suggest checking the disable touch screen when incoming calls received. This option is in the Preferences under Keyguard.
  9.    #9  
    I have keygaurd activated when "On a call"

    should I also activate it for "Incoming calls recieved"

Posting Permissions