Results 1 to 20 of 20
  1.    #1  
    I can't get GA to work on my Treo 600. What am I doing wrong? After struggling with it for a while, I went as far as doing a hard reset on my Treo, then syncing back, only loading in the Palm/Handspring provided apps + GA (to eliminate the possibility that there was an application conflict.

    Do I need a hackmaster to make it work (I'm not too familiar with this, but know that you need it for some apps)?

    Maybe I'm not activating properly, but I set it for automatic activation for memo and to do lists - the things that I tried using it for. Do I have to use one of the 'Hard Buttons'? I assume that those are the Phone, mail, etc buttons at the top. I tried those and also the jog key in various positions and with GA set to "hold and release". Still no go...

    Help, Thanks!
  2. #2  
    Originally posted by 3dpd
    I can't get GA to work on my Treo 600. What am I doing wrong? After struggling with it for a while, I went as far as doing a hard reset on my Treo, then syncing back, only loading in the Palm/Handspring provided apps + GA (to eliminate the possibility that there was an application conflict.

    Do I need a hackmaster to make it work (I'm not too familiar with this, but know that you need it for some apps)?

    Maybe I'm not activating properly, but I set it for automatic activation for memo and to do lists - the things that I tried using it for. Do I have to use one of the 'Hard Buttons'? I assume that those are the Phone, mail, etc buttons at the top. I tried those and also the jog key in various positions and with GA set to "hold and release". Still no go...

    Help, Thanks!
    GA worked great on my Treo 600 first time I used it. To verify that it is enabled in the apps you mentioned, do you have it set to draw the activation indicator in one corner (on the GA Advanced tab)? Is the indicator dot visible when you enter those apps for which it should be enabled?
    Day-Timer (1995) > Palm Pilot 5000 (1996) > Palm Vx (1999) > Treo 600 (2003) > Treo 650 (2006)

    Avoid MediocreSoft!!! - Give me PalmOS or give me death!
  3.    #3  
    Thanks for your reply. Yes, I do have the Draw activation indicator enabled. In the Applications Manager for GA, I have also tried both the Enable and Auto On settings. No Go.

    BTW, I have Palm OS 5.2.1 on it. What version OS do you have?
  4. #4  
    Originally posted by 3dpd
    Thanks for your reply. Yes, I do have the Draw activation indicator enabled. In the Applications Manager for GA, I have also tried both the Enable and Auto On settings. No Go.

    BTW, I have Palm OS 5.2.1 on it. What version OS do you have?
    I also have 5.2.1

    what version of GA do you have? I have 1.4.5
    Day-Timer (1995) > Palm Pilot 5000 (1996) > Palm Vx (1999) > Treo 600 (2003) > Treo 650 (2006)

    Avoid MediocreSoft!!! - Give me PalmOS or give me death!
  5.    #5  
    Well, I also have 1.4.5, so it can't be due to different versions...
    I'm stumped
  6.    #6  
    Originally posted by dnheller


    GA worked great on my Treo 600 first time I used it. To verify that it is enabled in the apps you mentioned, do you have it set to draw the activation indicator in one corner (on the GA Advanced tab)? Is the indicator dot visible when you enter those apps for which it should be enabled?

    Actually, as I mentioned, I do have it set to show the activation indicator, but- the indicator never shows up in any applications.
  7. #7  
    Originally posted by 3dpd



    Actually, as I mentioned, I do have it set to show the activation indicator, but- the indicator never shows up in any applications.
    If the indicator is set to show, but never shows up, your GA is simply not "on". Perhaps there is a conflict with another application, such as contention for the signal initiated by the hard button assigned.

    Can you get it to work with "press and hold" (for which no indicator will show)? What other applications have you installed? Are all applications for which you want GA to work enabled in GA?

    Beyond those ideas, I'm stumped. Next step: perhaps you should conctact the maker of GA for assistance?
    Day-Timer (1995) > Palm Pilot 5000 (1996) > Palm Vx (1999) > Treo 600 (2003) > Treo 650 (2006)

    Avoid MediocreSoft!!! - Give me PalmOS or give me death!
  8. #8  
    I also have GA and it works like a charm. FWIW, here's how I set it up on my Treo...of course ymmv:

    method - long press toggles
    button - hard button 2 (calendar)
    single tap recog - checked

    Thus when I want to activate GA in any application, I goto to the app > press calendar button until the screen momentarily flashes > keep hard button depressed and then place my stylus on the screen > then release hard button. Now GA should be activated. This works like a charm, but you have to remember not to release the hard button before placing the stylus on the screen. It took me a while to figure it out, but now its become almost 2nd nature. Hope that helps...
    _________________
    aka Gfunkmagic

    Current device: Palm Pre
    Device graveyard: Palm Vx, Cassiopeia E100, LG Phenom HPC, Palm M515, Treo 300, Treo 600, Treo 650, Treo 700p, Axim X50v, Treo 800w



    Please don't PM me about my avatar. For more info go here.

    Restore your Pre to factory settings using webos doctor and follow these instructions
  9.    #9  
    dnheller-

    Thanks for your responses to my Graffiti Anywhere problem. I finally got it working by following gfunkmagic's set-up and start method of holding my stylus on the screen.

    Happy Holidays to you!

    Chuck


    "gfunkmagic-

    Thank you very much for your response to my Graffiti Anywhere problem. I followed your set-up settings and got it to work! I think that a combination of turning it on while holding the sylus on the screen along with using the second hard button is what did it. I was using the first hard button, and that one still does not work to activate it. It mearly takes me to the phone dialing screen.

    Thanks again and happy holidays to you!!!"

    Chuck
  10. #10  
    On mine, I don't need to hold stylus to screen when manually activating. After screen flashes, and indicator shows in corner, I just start writing Graffit... i don't need to hold stylus to screen.

    Originally posted by 3dpd
    dnheller-

    Thanks for your responses to my Graffiti Anywhere problem. I finally got it working by following gfunkmagic's set-up and start method of holding my stylus on the screen.

    Happy Holidays to you!

    Chuck


    "gfunkmagic-

    Thank you very much for your response to my Graffiti Anywhere problem. I followed your set-up settings and got it to work! I think that a combination of turning it on while holding the sylus on the screen along with using the second hard button is what did it. I was using the first hard button, and that one still does not work to activate it. It mearly takes me to the phone dialing screen.

    Thanks again and happy holidays to you!!!"

    Chuck
    Day-Timer (1995) > Palm Pilot 5000 (1996) > Palm Vx (1999) > Treo 600 (2003) > Treo 650 (2006)

    Avoid MediocreSoft!!! - Give me PalmOS or give me death!
  11.    #11  
    In some applications, I have found that I can start it without first having my stylus on the screen, but others it does not. Interesting that it always works for you without having to do that. Maybe there is some other setting that affects it, but I'm not going to worry about it at this point. I'm happy enough to have it working.

    I am trying to get used to it because there are some differences between it and Graffiti 1 that I am used to, but I'm gradually figuring it out.

    Thanks again for your help.
  12. #12  
    Originally posted by 3dpd
    I am trying to get used to it because there are some differences between it and Graffiti 1 that I am used to, but I'm gradually figuring it out.
    Me, too. If I could just figure out how to get it to do an "i" evrything would be o.k. : )
  13.    #13  
    I haven't been able to figure out 'i' either, nor '.' or '-'.

    I guess it's Graffiti 2 (?). Does anyone know where we can find pictures of the strokes required for this?
  14. #14  
    I guess it's Graffiti 2 (?). Does anyone know where we can find pictures of the strokes required for this?
    Here you go:

    http://www.palmone.com/us/products/input/graffiti2.html
    _________________
    aka Gfunkmagic

    Current device: Palm Pre
    Device graveyard: Palm Vx, Cassiopeia E100, LG Phenom HPC, Palm M515, Treo 300, Treo 600, Treo 650, Treo 700p, Axim X50v, Treo 800w



    Please don't PM me about my avatar. For more info go here.

    Restore your Pre to factory settings using webos doctor and follow these instructions
  15.    #15  
    Excellant! Thank you!
  16. #16  
    Originally posted by 3dpd
    I haven't been able to figure out 'i' either, nor '.' or '-'.
    For "-" just do it in the numbers area.

    I can't figure "i" out. Right now, I think the only option may be the keyboard or creative spelling.
  17. randyg's Avatar
    Posts
    447 Posts
    Global Posts
    459 Global Posts
    #17  
    I seem to be using an even different method. Set it up so that it turns on with the Phone button. I press the Phone button, and as soon as it flashes the screen i release the button. I can then use GA until i do the press and release again. Also, i installed the original Grafitti files so i don't have to learn the new one, just happen to like the original better.
    a dirty mind is a terrible thing to waste
  18. #18  
    Also, i installed the original Grafitti files so i don't have to learn the new one, just happen to like the original better.
    How did you add the original Graffiti files? Where can they be found and which file(s) need to be replaced? Is this done using a utility like FileZ?
  19. dedroid's Avatar
    Posts
    87 Posts
    Global Posts
    94 Global Posts
    #19  
    Quote Originally Posted by randyg
    Also, i installed the original Grafitti files so i don't have to learn the new one, just happen to like the original better.
    Does it work though? Myself and several others have tried replacing the Graffiti 2 library with the Graffiti 1 version but it does not seem to work.
  20. #20  
    Quote Originally Posted by DerekTheGeek
    Does it work though? Myself and several others have tried replacing the Graffiti 2 library with the Graffiti 1 version but it does not seem to work.

    The old hack procedure used to overide GII libraries with classic graffit no longer works on the Treo 650 or T5...sorry.
    _________________
    aka Gfunkmagic

    Current device: Palm Pre
    Device graveyard: Palm Vx, Cassiopeia E100, LG Phenom HPC, Palm M515, Treo 300, Treo 600, Treo 650, Treo 700p, Axim X50v, Treo 800w



    Please don't PM me about my avatar. For more info go here.

    Restore your Pre to factory settings using webos doctor and follow these instructions

Posting Permissions