Results 1 to 3 of 3
  1.    #1  
    When writing an SMS, in dutch, the Treo does make some autotext. For instance when typing wel (=dutch) i automaticly get we'll . Can i get rid of this option ~>
  2. #2  
    Try using Textras...however I don't know whether it will be able to overide the existing "auto-text" features...
    _________________
    aka Gfunkmagic

    Current device: Palm Pre
    Device graveyard: Palm Vx, Cassiopeia E100, LG Phenom HPC, Palm M515, Treo 300, Treo 600, Treo 650, Treo 700p, Axim X50v, Treo 800w



    Please don't PM me about my avatar. For more info go here.

    Restore your Pre to factory settings using webos doctor and follow these instructions
  3. #3  
    It doesn't override them, but theres a workaround:

    Set "wel" to "wel " (a space afterwards). As textras includes a feature to remove double spaces this causes no inconvenience at all. I use it for swedish on my Treo 650, were autocorrect replaces "i" with "I" and "hel" with "he'll".

    I tried using ShortCut5 to do this for me, but as it inputs text letter by letter, the standard autocorrect-feature is applied to the text.

Posting Permissions