Results 1 to 7 of 7
  1.    #1  
    Hey All,

    Awesome little package this unit is... But! I'm have a problem identifying on how do you delay dial? I thought the standard "," would delay the additional numbers but it does'nt seem to work?

    IE: 1-800-555-5555
    next = *8 Into the company system (delay)
    next = 4-5555# (delay)
    next = 5555

    Done!

    Any ideas?
    Thanks....
    Keith
  2. #2  
    I have been only able to figure out how to do this with one of the speed dial buttons.

    Go to the phone favorites screen. Select menu, Edit, Favorties Button.

    If you haven't created it yet, enter the number you want. Then for the pauses. Select MORE. You will see a box for EXTRA DIGITS. I use a "p" for pause.
  3. #3  
    Originally posted by lgreenberg
    I have been only able to figure out how to do this with one of the speed dial buttons.

    Go to the phone favorites screen. Select menu, Edit, Favorties Button.

    If you haven't created it yet, enter the number you want. Then for the pauses. Select MORE. You will see a box for EXTRA DIGITS. I use a "p" for pause.
    I insert commas (",") and causes delays just fine on the MORE screen for editing favorites.
    Day-Timer (1995) > Palm Pilot 5000 (1996) > Palm Vx (1999) > Treo 600 (2003) > Treo 650 (2006)

    Avoid MediocreSoft!!! - Give me PalmOS or give me death!
  4. #4  
    If you have a Sprint Treo 600, you may not get it to work until you UNcheck the "Enable Short DTMF Tones" box in the Phone Preferences menu. That was what finally did the trick for me.
  5. #5  
    Unchecking the "enable short DTMF tones" box may cause your phone not to ring and those messages going immediately to voice mail and you not getting any voice mail notifications, et cetera. I had the option unchecked and received no calls for two days. I was sort of concerned about that.

    Ben

    Originally posted by curtiscarmack
    If you have a Sprint Treo 600, you may not get it to work until you UNcheck the "Enable Short DTMF Tones" box in the Phone Preferences menu. That was what finally did the trick for me.
  6.    #6  
    It works fine... Thanks for all the information on the procedure. I also unchecked the "DTMF" box and I have received 3 phone calls since then just fine? I'll keep and eye out! Thanks again!
    Thanks....
    Keith
  7. #7  
    Originally posted by bclinger
    Unchecking the "enable short DTMF tones" box may cause your phone not to ring and those messages going immediately to voice mail and you not getting any voice mail notifications, et cetera. I had the option unchecked and received no calls for two days. I was sort of concerned about that.

    Ben

    From what I can tell, this option affects only how the phone dials, not how it receives or recognizes calls. I will investigate further and post results. I have had no problem since doing this. I've received many calls and none of my regular callers has noticed me missing any of them. YMMV.

Posting Permissions