Results 1 to 7 of 7
  1.    #1  
    New Treo 600 user missing the alarm clock part of his old Palm m130 would like to meet any 3rd party or official programmes that will replace this function on his new treo. (has to work with system sounds set to off)
    Also would like to be directed to the best Treo ringtone sites.
    <img src="http://sc.groups.msn.com/tn/EA/71/death-of-fleas/1/64.jpg">
  2. #2  
    Bob's Alarm works well with the Treo 600 - the author provides excellent support as he tunes it to perfection. The interface is clean and it has alarm, countdown and lap functions. It's $4.95. Ben

    Originally posted by death-of-fleas
    New Treo 600 user missing the alarm clock part of his old Palm m130 would like to meet any 3rd party or official programmes that will replace this function on his new treo. (has to work with system sounds set to off)
    Also would like to be directed to the best Treo ringtone sites.
  3.    #3  
    tried that app but it doesn't make any sound unless the treo has system sound on and I cant stand key clicks
    <img src="http://sc.groups.msn.com/tn/EA/71/death-of-fleas/1/64.jpg">
  4. #4  
    I have same issue. Don't want system sounds on - clicks and beeps annoying to meeting mates (and me). But need ALARM to be audible.

    Any solutions / hacks? Thanks
  5. #5  
    Try Treo600 Butler. In addition to the alerting LED, he's added in a great alarm which uses any of the .mid files you add as ring tones. I woke up this morning to StarWars.
  6. #6  
    OK - I figured this out - for all who have problem:

    1. If using a third party calendar (I use KeyCalendar) - when you turn off the "system sounds" under General, you disable alarm.
    2. I was not synching Palm calendar - saved time while synching.
    3. Palm calendar alarms are NOT disabled when you turn off system sounds.
    4. So - I now synch calendar too - alarm comes from there.
    5. Only caveat is - if you're adding alarm that comes before naext synch - put it in Palm calendar.

    Thanks to all who replied!
  7. #7  
    It's a configuration thing. Ii hear NO key clicks at all and like you, I hate them. Sure do.

    Preferences - General

    System Sound - off
    Game sound - High

    In addition, with BA, I use the external sound/midi files - the built in ones are buggy something fierce. Use the built in ones a few times and they just stop working until a soft reset. Use the external files and they work just fine.

    Ben

    Originally posted by death-of-fleas
    tried that app but it doesn't make any sound unless the treo has system sound on and I cant stand key clicks

Posting Permissions