Results 1 to 7 of 7
  1.    #1  
    I searched but found nothing. E-mails sent via Biz Conn on my Treo 600 are automatically designated as low priority. How do I change this?

    Thanks
  2. #2  
    That is a very strange one... what email client are you reading the emails sent form the device?
  3.    #3  
    Isn't the client "Business Connection"? I use comcast through my home computer for e-mails. I just confirmed that if I send an e-mail from the BC web interface it comes through as normal priority. Through the Palm BC client it's low priority???
  4. #4  
    Let me clarify - where do you see that emails sent from your device get classified as low priority? Is it via native Outlook? or via the BC Webmail client or some other external client?
  5.    #5  
    Its when I send an e-mail to someone, or to myself, and it shows up with a little blue downward pointing arrow at the bottom of the inbox on my/their outlook.
  6. #6  
    Did this problem ever get resolved? I've been having the same problem since I started using business connect in March. I also show normal priority when sending mail through the website and low priority when sending mail from my Treo.
  7. #7  
    Hmm thiat is odd. Are you using a Treo 300 or 600? It should not make any difference though. Also what is the client version you are using on Business Connection. It should be in the Settings -> About sub menu.

    Quote Originally Posted by Russell
    Did this problem ever get resolved? I've been having the same problem since I started using business connect in March. I also show normal priority when sending mail through the website and low priority when sending mail from my Treo.

Posting Permissions