Results 1 to 2 of 2
  1.    #1  
    I have looked for this but I couldn't find anything: I just bought the new eb case for the treo and it has a flip lid with a velcro strap/snap. And when I get an incoming call, the flip lid must be pressing on the space bar and it always auto answers, most of the time I don't even hear the phone ring, it just answers the phone. Real nice. Can this keyboard answer be disabled?
  2. #2  
    Originally posted by JASPER24
    I have looked for this but I couldn't find anything: I just bought the new eb case for the treo and it has a flip lid with a velcro strap/snap. And when I get an incoming call, the flip lid must be pressing on the space bar and it always auto answers, most of the time I don't even hear the phone ring, it just answers the phone. Real nice. Can this keyboard answer be disabled?
    See the other threads in this forum for details/opinions on this issue. The bottom line is: no - you cannot disable the Treo 600 undocumented feature that allows pressing Spacebar, Enter or Backspace to answer an incoming call even if you have the Keyguard feature enabled.

    This behavior, which runs contrary to Handsprings own documentation for Keyguard, is plaging some of us with tight-fitting cases.

    My only suggestion is to attempt to stretch out the case so the keys don't get depressed. Even the case that's shipped with the Sprint version of the Treo 600 will depress some of the keyboard keys on the Treo 600!


    Best wishes!

Posting Permissions