Results 1 to 7 of 7
  1.    #1  
    I don't normally use the handsfree for my 270 except just recently. Question is, how come when somebody calls me I can't seem to pick up the call by clicking on the handsfree button? I need to open the flip to answer the call. Very tedious.
  2. #2  
    What headset are you using?
    T750 w/Cingular
    Black Jawbone
  3.    #3  
    Originally posted by millerhifi
    What headset are you using?
    thks. actually i'm using the handsfree that comes with
    the 270 package. is it by any means broken?
  4. #4  
    It's sounds like it might be. You shouldn't have to flip the lid open to answer calls with the handsfree.
    Is your 270 new or did you buy it second hand?
    T750 w/Cingular
    Black Jawbone
  5. #5  
    I had some problems with the handsfree headset as well but I think mine were caused by software issues. At one point I installed TreoHelper and for whatever reason, the pick-up/hang-up button on the headset wouldn't work from then on -- it would just flash the "Speaker" on/off but I couldn't hang up. Had to do it by opening the flip.

    After deleting and reinstalling TreoHelper, that problem went away -- but lately I've noticed that the Chatter beta for Treo 270/300 does the same thing.
  6.    #6  
    Actually I Installed that Treohelper too (to get rid of the red-blink-of-death problem). I deleted it and reinstalled and now the handsfree is ok. Thanks onree & millerhifi for your help.
  7. #7  
    I have the problem that I cannot hear anything on the first 10 or 20 seconds when I receive calls, this started long ago, (I just recently fixed my flipper and noticed that the magnet on the left side of the speaker was kind of tilted towards the left, I dont know if this is somehow related) I don't know what is causing hearing problem!!!

    I dont know if it is a software issue, or if some metallic material inside the speaker needs time to Warm Up, or if the magnet needs to be changed, I dont have an idea of what's causing that problem. (I dont think the cables are loose because they seem to be fine) I dont think its reception either because even if i move to get a stronget signal it doesnt seem to get better.

    I hate not being able to hear anything!!! I could really use some help!! Thank you!!!

Posting Permissions