Results 1 to 5 of 5
  1.    #1  
    I don't know if it is a coincidence but after I installed SplashPhoto
    my Handspring PhotoAlbum v1.0 (was free earlier this year) no longer
    displayed my albums.

    Maybe SplashPhoto and Handspring PhotoAlbum both use a file with the
    same name, which is now corrupt for Handspring PhotoAlbum? Just a
    guess.

    Help!
  2. #2  
    Sprinter,

    I don't have the answer to your question, but I have one of my own.
    I used Hanspring Photo Album on my old Palm M130 and really liked it. Does it usually work ok on the 600? Also, do you still have a copy of the original file? I have lost mine and would like to try it again. I haven't found it anywhere on the net.
    Zane
  3. #3  
    I spoke too soon on finding the program. A search on the Handspring site found nothing, but a google found the page and program.
    Zane
  4. #4  
    I dont have Splashphoto but when I first synced my 600 the photos in HSphoto did not show up. The 600 has a camera app that causes the same problem.
    My Treo has more memory than I do.
  5. #5  
    Yep, the only way it seems that Splash Photo can see the pics you took is if you transfer them via Palm Desktop to internal memory or if you store your pics on your SD card. The camera pics you take stores them in internal memory in a folder which is not visible to Splash Photo. I requested a return on this software since the resolution is still the same and the zoom feature is useless since the poor pixelation just gets more apparent when doing so. I was better off sticking to the stock camera software which came with my phone.
    "What good is a smartphone when it's MORE smart and LESS phone?"

Posting Permissions