Results 1 to 3 of 3
  1.    #1  
    My Blazer browser takes about 10 seconds to load for whatever reason (not loading the page but the application). When I go to "Delete" from the apps menu I see "Handspring Internet..." and the size is about 6MB!!! wth is that? I suspect that's why it takes so long for the app to load.
    If God brought you to it He'll bring you thru it!
  2. sbono13's Avatar
    Posts
    426 Posts
    Global Posts
    440 Global Posts
    #2  
    Originally posted by Jaggrey
    My Blazer browser takes about 10 seconds to load for whatever reason (not loading the page but the application). When I go to "Delete" from the apps menu I see "Handspring Internet..." and the size is about 6MB!!! wth is that? I suspect that's why it takes so long for the app to load.
    I have Blazer set up to load the Bookmarks page when launched, but it still takes about 7 seconds of black screen before the Bookmarks page is displayed, so the delay there might be normal. However, i don't have the any file called handspring internet... sounds sketchy. Id' back up my treo onto SD card (using BackupBuddyVFSFree) and then delete it and see what happens.
  3.    #3  
    Originally posted by sbono13


    I have Blazer set up to load the Bookmarks page when launched, but it still takes about 7 seconds of black screen before the Bookmarks page is displayed, so the delay there might be normal. However, i don't have the any file called handspring internet... sounds sketchy. Id' back up my treo onto SD card (using BackupBuddyVFSFree) and then delete it and see what happens.
    I have mine set up this way too. Also I noticed that the file doesn't come up when you go to "Info", but when you go to "Delete" it shows up.
    If God brought you to it He'll bring you thru it!

Posting Permissions