Results 1 to 5 of 5
  1.    #1  
    Aloha All,
    I'm wondering how I can prevent AvantGo from downloading "live" content, rather than just showing me the pages it grabbed when I synced from the desktop.

    I only use AvantGo to read certain sites because its pre-downloaded and faster than going straight to the web. But when I'm connected to vision, it goes out to the web anyway.

    Any ideas on how to stop that?

    Thanks,
    eKennedy
  2. #2  
    In Avantgo go to Options/Preferences and at the bottom make sure that "Go Online Automatically" is not checked.

    cash70
    Me = Nokia 5170/Palm III > Kyocera 6035 > Treo 600 > Treo 650 > Treo 700p > Treo 755p > Treo Pro > Palm Pre

    Wife = Treo 600 > Treo 650 > Treo 755p > Palm Centro > Palm Pixi
  3.    #3  
    I just took a look and the "Go Online Automatically" was already unchecked.

    Anything else I should check?

    eKennedy
  4. #4  
    Hmmm...the only other thing I can think of is under Channels, select Work Offline. Maybe someone else has another idea.

    cash70
    Me = Nokia 5170/Palm III > Kyocera 6035 > Treo 600 > Treo 650 > Treo 700p > Treo 755p > Treo Pro > Palm Pre

    Wife = Treo 600 > Treo 650 > Treo 755p > Palm Centro > Palm Pixi
  5.    #5  
    Yeah, the "Work Offline" was what I was looking for.

    Thanks for the help.

    eKennedy

Posting Permissions