Results 1 to 5 of 5
  1.    #1  
    Everytime I do a hotsync, I have to reset the Treo. The problem is after i do a reset, the wireless mode is disabled. This prevents me from receiving any calls. The only way I can enable it is to press the power button on top of the Treo. Is this normal? Again, I don't have a problem resetting the Treo after the sync, I would just like the wireless mode to be enabled after I do the reset.
  2. KBS
    KBS is offline
    KBS's Avatar
    Posts
    56 Posts
    #2  
    I had that problem initially. The first four or five times required resets and restarting the wireless mode. I finally figured out that I think I was installing apps which required resets after installation. That may not be the case with you, but I haven't had any problems since then. Good luck. I feel your pain!
  3. #3  
    Yeah -- sounds like troubleshooting time, eh? (Sync, pull your user folder out of the Handspring directory and do a hard reset, resync and slowly add apps back in -- stop when/if you get this reseting problem, remove offending app. ...You might want to read a little more on how to do this safely, since I'm kind of a moron.)

    Or just use your sonic screwdriver -- that'll fix it.
  4.    #4  
    great suggestion but I don't have any third party apps. I just bought this phone and haven't had to time to look over all the available apps for it yet.
  5.    #5  
    Thanks. I'll disable the app sync option and see if that does the trick.

Posting Permissions