Page 2 of 3 FirstFirst 123 LastLast
Results 21 to 40 of 45
  1. #21  
    I tried a hard reset on my 270, afterwords I still cant connect I'm beginning to think its something with my account. Since I got rid of the $20 internet plan I just have the $30 basic plus plan, and it lists "Included WAP Access Active " This is all I need to connect to tmobiles free wap right?
  2. #22  
    It might be worth a call to T-Mobile to make sure there are not system issues in your are. Here in Melbourne, FL there were several outages and service upgrades being done. I dropped both phone and GPRS (both WAP and T-Mobile Internet) regularly yesterday. It was very frustrating.

    I have used the settings in this thread and am able to connect fine when service is available with my 270. Don't give up.
    Up the Creek.... Try the River!
    www.riverontheweb.com

    Moblog: bluefrog.textamerica.com
  3. #23  
    Thanks to Edward21 and others, I was able to configure my Treo270 to get access to unlimited data. Using Avantgo on this connection, I'm now able to access my MSN hotmail account, HTTP and other sites I was unable to access before.
    I also called Tmo to check if I was going to be charged for the data access (read other posts where users warned that Tmo was charging $3 per MB of usage). The good news is that Tmo can't verify if I've used data or not in the last couple of weeks I've been playing with my unit. Whoopee..
  4. #24  
    Just got off the phone after adding T-mobile Internet ($19.99) to my plan and tried connecting to wap.voicestream.com and it works! Of course since I'm paying connecting to T-Mobile Internet also works, blazer works without proxy etc. I'll try getting rid of the internet plan in a couple days and see if my access to wap.voicestream.com sticks. Wish me luck =D
  5. #25  
    I signed up last week for unlimted tzones at kiosk in mall where they said it would work in treo. got nothing, called TMo support and they said i couldnt go web or wap w/o 19.99 gprs access, so i cancelled 9.99 plan

    I notice the when i go to adjust Blazer preferences in Blazer, the LOCK is on for Tmobile internet and says can be only modified by carrier

    Go Darcon, I'm counting on you! The fate of the treo nation awaits your findings

    Perhaps you should set up the WAP address on a generic page like yahoo, just to make sure you are connected to net.

    Gods Speed Darcon!
  6. #26  
    TrySpammingMe, when in the network prefs you hit :menu: N to create a new service, you cant change the existing ones made by Tmobile like you said. Then give the info in this thread a try, seems many other people have gotten it to work...just seems theres somethin wrong with my account.

    "The fate of the treo nation awaits your findings" The treo nation is doomed =P
  7. #27  
    I've tried the advice in this thread and it definitely works. Here are my settings:

    Service: T-Zones
    Connection GPRS
    User Name: (tap to enter)
    Password: (unassigned)
    APN: wap.voicestream.com

    Initially, it didn't work until I called customer service and asked about the Free T-Zones plan. The rep explained to me that it only allowed me to download ringtones and wallpapers and that while the service itself was free downloading the ringtones and wallpapers would coast 99 cents per download. I told her it was OK and she signed me up for the free service. Roughly eight hours later, a new service showed up on my T-Mobile services page: Included WAP Access Free.

    So now I can connect with e-mail but Blazer doesn't work. So I went to free-proxies.com and used the very first proxy on their list, 202.54.74.243 in the Blazer advanced preferences, changing the port to port 80. And now Blazer works. Web Clipping doesn't work but two out three ain't bad. The service is a bit slow but you can't argue with the price.
  8. #28  
    Seemed like it probably wouldn't but thought I would ask anyway.
  9. #29  
    this is very COOL!!!
    got it working w/o prob.
    thanks 2 all!
    now i'll try 4 a few weeks an xcl 19.95 plan
  10. dhl
    dhl is offline
    dhl's Avatar
    Posts
    50 Posts
    #30  
    just had them add the service to my account...works for me too! Yee ha!
  11. #31  
    I tried using jacksplat to remove some useless languages from my treo's ROM so I could use that space for backups. During writing it froze, afterwords my treo wouldnt boot at all, just got a red border around the palm loading screen The documentaion said that the program doesnt touch the booting part of the flashrom, guess thats a lie. And since I can boot I cant use hotsync to restore the backup I made.
    So tmobile sent me a replacement, I put the wap settings in and I can connect to the free wap on my new treo But this happened during the end of my billing cycle when I got rid of the $20 tmobile internet, so Im not sure if it was the phone or my plan that was causing the problem. But it works now so who cares
  12. joeysmith's Avatar
    Posts
    57 Posts
    Global Posts
    58 Global Posts
    #32  
    i got it working then it stopped. i called them up and they added it for me and now the GPRS indicator shows too. still can't get blazer to work with proxies i got at the free-proxies.com site. also notice PQA apps don't work either. blazer and PQA work with dial up to ISP.

    anyone know of any surefire tricks?
  13. #33  
    Originally posted by joeysmith
    anyone know of any surefire tricks?
    Try a few more proxie servers. Some of them come and go. I happen to have one set that has been working without fail for over 3 weeks. Before that, I had to change proxy addresses every couple of days. Also, I have found that the DNS setting now needs to be "Query DNS" rather than the IP address shown on T-Mobile's website help section.
  14. dhl
    dhl is offline
    dhl's Avatar
    Posts
    50 Posts
    #34  
    Well, after using the WAP address for a month, I finally pulled the plug on my $19.99 internet service. Less than 5 minutes after shutting it off, my GPRS signnal was disconnected and the WAP address refused to work.

    I called to make sure I had the WAP access and it turned out that it actually wasn't on. I had them turn it on and after seeing it in my services on the web page, tried again. This time I got errors trying to connect saying that GPRS was not enabled for my account.

    After talking to three CSRs, the last CSR said WAP is just a gateway and that I needed T-Zones in order to have GPRS. I ordered the $4.99 T-Zones and tried again getting the same no GPRS error, then I tried turning wireless mode off then back on again. Now it works!

    Speed seems just as fast at with my $19.99 account. $4.99 is nice, but I'm wondering if any of you are getting this to work without the paid T-Zones plan?
  15. #35  
    dhl,
    In reply to your question, you do not (repeat DO NOT) need Tzones to get WAP access. All you need to ensure is that you account is set-up for WAP access, which is free. Follow the directions posted in this thread, and you should be fine.
    I don't subscribe to TZones. I've been able to get unlimited internet access for FREE.
  16. dhl
    dhl is offline
    dhl's Avatar
    Posts
    50 Posts
    #36  
    OK, I'll try shutting of the T-Zones and see what happens. I am using the settings mentioned in this thread. Just out of curiosity, what proxy are you using for blazer? Things were working fine but now they're starting to get flaky...

    thanks,

    dhl



    Originally posted by ravic
    dhl,
    In reply to your question, you do not (repeat DO NOT) need Tzones to get WAP access. All you need to ensure is that you account is set-up for WAP access, which is free. Follow the directions posted in this thread, and you should be fine.
    I don't subscribe to TZones. I've been able to get unlimited internet access for FREE.
  17. #37  
    dhl,
    I use an IP address from freeproxy.com set to port 80. Hope this helps.
  18. dhl
    dhl is offline
    dhl's Avatar
    Posts
    50 Posts
    #38  
    OK, shut off T-Zones, found a good proxy and all is well. Free data rocks! Thanks all!
  19. #39  
    Does anyone know if there are security issues w/using the free proxies that you find on the big lists on the web? I'm thinking that if you send all your net traffic through the proxy, the bad guys can easily monitor and pull out anything that looks juicy.
  20. joeysmith's Avatar
    Posts
    57 Posts
    Global Posts
    58 Global Posts
    #40  
    i'm ok with eudoraweb and email but can't find a darned proxy to use. seems not worth the trouble if you have to go find a proxy every time you want to use blazer. it's just the gee whiz factor of having gprs. worse comes to worst i'll use my access4free account for serious surfing...
Page 2 of 3 FirstFirst 123 LastLast

Posting Permissions