Results 1 to 9 of 9
  1.    #1  
    what communications program??? im running linux mandrake 9.1 kde graphical enviroment with a sprint version and a docking cradle/usb....can someone please help me?

    and yes i did a search....nothing came up...
    Treo 300, Treo 600 - Sprint

    I dream in code and TCP/IP sequence numbers.
  2. #2  
    I got Mandrake 9.2, and I'm trying to just sync the darn thing using J pilot. I cant seem to set up a USB serial connection...
    I invoke
    Code:
    # insmod usbserial
    Code:
    #insmod visor
    and those modules get loaded... In Jpilot I set the connection for /dev/ttyUSB1 and then hit sync, along with the hotsync button on my unit and nothing...

    I even did
    Code:
    # lsusb
    and I did have Handspring Palm Device listed as being connected to my PC... What am I doing wrong?

    Or could it be that the kernel that ships with MDK is terrible, and a vanilla kernel along with a recompile is in order?
    ...This ain't a phone or a PDA, It's a way of life!
    for all your multimedia needs, it's gotta be Starrwulfe Ltd!
  3.    #3  
    Invalid product/subclass spec at line 2650
    Bus 002 Device 001: ID 0000:0000
    Bus 001 Device 001: ID 0000:0000
    <B>Bus 001 Device 002: ID 082d:0300 Handspring</B>

    thats what i get when i do what you do...i have also tried creating links, but after doing so uchi wont load...im confused and neeed help!!
    Treo 300, Treo 600 - Sprint

    I dream in code and TCP/IP sequence numbers.
  4.    #4  
    bump



    anyone? i really need this to work...
    Treo 300, Treo 600 - Sprint

    I dream in code and TCP/IP sequence numbers.
  5.    #5  
    bump....come on....50 people and no one knows?????
    Treo 300, Treo 600 - Sprint

    I dream in code and TCP/IP sequence numbers.
  6. #6  
    *looks* like the same problem I had in RedHat 9...the kernel doesn't recognize the device...do a search of the Treo 600 discussion boards for "linux" and you should run across the original post...to fix mine I just moved to Fedora (which I was going to do anyway)....

    good luck...
  7.    #7  
    bump


    thanks for the luck...

    come on i know someone knows.
    Treo 300, Treo 600 - Sprint

    I dream in code and TCP/IP sequence numbers.
  8. #8  
    Hey SprintTreo600: it's rude to bump your own post so often. Give people a chance! There aren't that many Linux users around, and they are a lot less likely to respond to a thread where someone keeps bumping it like an insane Chihuahua attacking a beach ball.

    Regarding problems syncing over USB, and the kernel messages: it sounds like you do not have a recent enough version of the visor.o driver. You will either need to update to a recent 2.6.0-test kernel (I think the treo 600 device ID made it in in 2.6.0-test6) or manually patch visor.o yourself. It's not that hard, and you will find a patch if you search the Linux kernel mailing list for "treo 600".

    As for the original topic of this thread, WirelessModem.... you don't need to use the WirelessModem software with Linux. The Tre0 600 has a built-in mode called 'Tethered' mode that does basically the same thing as WirelessModem, just without the blinking lights. Look for a thread with ##TETHERED in the subject on the Communications forum for more information.

    And think about switching to decaf!
  9. #9  
    You need to be running a 2.6 kernel or patch the 2.4 series to handle the connection correctly I believe. I can get connected, but I can't stay connected for long atm =/.

Posting Permissions