Results 1 to 4 of 4
  1.    #1  
    What avantgo version are you using on your treo 600?

    I have 5.3 build 66.

    It works, but I have issues.

    The sactioned nypost channel has very small text now.
    My added channels now take more space than they used to. I had to increase the limits to all my added by 2 - 3 times of what they were on the 270.

    can I go back to an older version with out problems? I tried all the settings.

    tia.

    ohh BTW I find it slower going from one page to another.
    Felipe
    On the road to 5,000 posts
    Life is what happens between Firmware releases.
  2. #2  
    Same build and version. I don't have any issues. Seems much faster than on my 270. I use it mainly for NYT. I have 6 or 7 NYT channels. All fast and text looks good. Prefs<cache, etc.? Maybe uninstall it than fresh install?
  3.    #3  
    If you don't mind what version number is yours.

    I think I'm going to go back to the 270 one if I can find a copy.

    thanx.
    Felipe
    On the road to 5,000 posts
    Life is what happens between Firmware releases.
  4. #4  
    Originally posted by Felipe
    If you don't mind what version number is yours.

    I think I'm going to go back to the 270 one if I can find a copy.

    thanx.
    I don't believe the version for the 270 will run on the 600.

    I'm also running 5.3 build 66. The small text thing is a known issue and hopefully AvantGo will do something about it soon.
    Palm Vx -> Palm M505 -> Treo 180g -> Treo 600 (UK GSMrevA)

Posting Permissions