Results 1 to 4 of 4
  1.    #1  
    Last week I changed my phone number because a move put me into a new area code. So, my new phone number works. People can call me locally using the 7 digit number. However, if I dial out a local 7 digit number, the Treo plugs in the old area code and dials an imaginary 10 digit number (the old area code and the local 7 digit number).

    As usual, after a 45 minutes wait, Sprint *2 was a complete waste of time and after speaking the clueless rep she promised to transfer me to "level 2" support and she promptly screwed up the transfer and the phone hung up. (Last week it took 20 phone calls and hours of time to just get the number changed. ) Why, oh why, does a phone company have such a problem answering a telephone? .. you would think that's their job, at least maybe they can do that.

    Anyway, does anyone know how to make the Treo plug in the correct area code for a local call. Of course, when I dial using the phone book -- which has the ten digit number programmed in -- this is all a moot point. Also, it should be noted that I live in a area code that does not require 10 digits for a local call, like some areas. I have to believe it is the Treo itself that can be programmed to put the correct area code in.

    Thanks.
  2. #2  
    I.Z. I am having the same problem with my Treo 300 plugging in my old area code in what should be a local number in my new area. Did you get yours resolved? Can anyone help??

    Tony
  3.    #3  
    No, it hasn't been resolved and I would rather run my testicles over broken glass than call Sprint support. Every time I get off the phone with them I want to chew the neck off of a small mammal.
  4. #4  
    I have a entry under options in the phone menu.
    It's labeled "Dial Preferences" and one of the items lists is:
    When dialing, add this area code to 7 digit numbers

    I've never turned it on because we have mandatory 10 digit dialing.
    GSM Treo 600 with Cingular
    New Avatar caused by:This Post

Posting Permissions