Results 1 to 5 of 5
  1.    #1  
    on manual page 66 you can read:

    "choose Save to save a draft of the message without sending it. To access the draft, choose the pick list in the upper-right corner, then select Drafts"

    now, i don't see any "Save" in any SMS menu. The only way to save a message without sending it, is to write and send it while wireless mode is off, and it goes to the Outbox folder. but as soon as you switch the wireless mode on, the message is sent.

    furthermore on the upper-right corner i don't find any pick list, unless the manual refers to the upper-CENTRAL part of the sms screen, where you can choose the Inbox-Outbox-Sent folders.

    any help would be appreciated, thanx.
  2.    #2  
    the yellow arrow pointing north-west before some messages (status icon) indicates that those messages have been sent and not, as in the manual, the messages waiting to be sent.
  3. #3  
    Originally posted by giuppi
    any help would be appreciated, thanx.
    www.maxTEXT.com

    with the maxTEXT TE = Treo Edition has a draft folder

    Markus
  4.    #4  
    Hallo Markus, nur eine Frage:

    i'm trying MaxTEXT now, but incoming SMS are stored in the t600 default sms application and don't show in the MaxTEXT inbox folder at all...
    what am i doing wrong???

    danke schoen!
  5. #5  
    i think what you need to do is, under Preferences (prefs from the Palm Launcher) and go to the Default Apps section. Under default for SMS MexText should show up, then I think that should solve the problem with the messages showing up in the wrong app.

Posting Permissions