Results 1 to 3 of 3
  1. F1Turbo's Avatar
    Posts
    171 Posts
    Global Posts
    172 Global Posts
       #1  
    I'm using Quickoffice v.7.1.58 on my Treo 300. When I do a system wide, Palm OS global search, Quickoffice causes a soft reset.

    Quickoffice tech support gave me the following solution:

    <<<<<<< >>>>>>>>>>
    You may go under view/options and uncheck quickword to be used in the
    global search, this should take care of it for oyu.


    --
    Thanks,

    Ross
    Quickoffice Support

    <<<<<<<< >>>>>>>>>>>

    I can't figure out how to do this. I sent a response back to Quickoffice, but haven't received a reply.

    Does anyone know how to do this? View/Options under Quickword has blocks for
    - show sizes
    - show bytes
    - show dates
    and for ICONS:
    - show action
    - show backup
    - show global
    - show private

    Show global is unchecked. I can't find anything closer than that to what they told me to do.

    Any ideas? Thanks!
  2. jishaq's Avatar
    Posts
    64 Posts
    Global Posts
    66 Global Posts
    #2  
    Originally posted by F1Turbo
    I'm using Quickoffice v.7.1.58 on my Treo 300. When I do a system wide, Palm OS global search, Quickoffice causes a soft reset.

    Quickoffice tech support gave me the following solution:

    <<<<<<< >>>>>>>>>>
    You may go under view/options and uncheck quickword to be used in the
    global search, this should take care of it for oyu.
    To prevent QuickOffice from being part of your global searches, do this:

    1. Tap the Quickword icon from your application launcher.

    2. Tap on the blue title bar ("Quickword") or push the 'menu' key, and go to Options : Preferences

    3. In the dropdown list at the very top, go to 'Document Options'

    4. Disable the "Allow Global Find" checkbox and tap 'OK'.

    This should prevent Quickword from responding to PalmOS's 'search' launch code, which seems to be crashing your system. If your device always crashes when the search gets to Quickword, it is probably a particular Quickword document that you have on your device that is causing problems. I say this because, out of the box, I can do global searches just fine with Quickword installed and with its "Allow Global Find" checkbox enabled.

    -Jeff Ishaq
  3. F1Turbo's Avatar
    Posts
    171 Posts
    Global Posts
    172 Global Posts
       #3  
    Thanks,Jeff--that worked well. I can search again now anyway. I didn't think I had any documents in there other than what is loaded during installation, but there were a couple untitled docs there.

    Ray

Posting Permissions