Results 1 to 10 of 10
  1.    #1  
    I was attempting to make a phonecall as I walked up a jetway, when I heard a little "pop"
    Last edited by franspace; 12/03/2003 at 12:06 PM.
  2.    #2  
    as I was walking up a jetway trying to make a call through my contacts list, heard a little 'snap' or 'pop' noise. Screen went blank. Couldn't get it to turn back on. Finally plugged it into the charger and it came on, but it had hard reset (all data gone). anyone else experienced this. GSM version w/TMo.
    Last edited by franspace; 12/03/2003 at 12:05 PM.
  3. #3  
    Yea, this started with me yesterday. I have now removed my sd card and plan on trying to see if it does it again. Has it done it again to you since??
    GSM w/ Cingular East Coast
    Steve Lineberry

    Cingular GSM
    Treo 600
    Treo 270
  4. #4  
    Ok, it did it again to me just now with the sd card out. And I don't think it's a 3rd party software problem because yesterday I was unable to sync up and it did it to me several times with only the software that survives a hard reset. I'm going to call HS tomorrow and try to get a replacement.
    Steve Lineberry

    Cingular GSM
    Treo 600
    Treo 270
  5. #5  
    I guess it's doing a battery disconnect reset.
    http://support.handspring.com/esuppo...olutionId=9180

    I wonder if my sim card being a little scratched could be causing this. But my sim works fine in my 270. I don't know but it's very annoying.
    Steve Lineberry

    Cingular GSM
    Treo 600
    Treo 270
  6. #6  
    Ok, they're sending me a new one. Hopefully I'll receive it in 3-5 days. ;-) BTW, my 600 that broke is a revision B.
    Steve Lineberry

    Cingular GSM
    Treo 600
    Treo 270
  7.    #7  
    The first time it happened was when I made an outgoing call. It "popped" and could only be revived by connecting it to the charger. Happened twice more while I was on the road.
    I'm back now and resynched to restore my data. My son tried to call me and it happened again.
    I called first thing monday morning and have a new unit on the way.

    My hardware revision is B, I thought I heard that there was a rev C and D out there. We'll see what I get.
  8. #8  
    I got my replacement today. When I first put my sim card in the treo told me there was an error reading my sim. I tried about 5 times, pulling it in and out and what not. Finally I tried my wife's sim and it worked on the first try. Then I tried my sim and it started working. All of this leads me to believe that maybe the problem I was having before was with my sim and maybe when making phone calls it was unable to read my sim correctly and did a battery disconnect reset to keep from locking up the radio or something. If it does it to me with this new treo the first thing i'm going to try is to get my sim replaced by cingular.

    FYI, my treo 270 had no problems with my sim while I was waiting to get my treo 600 replaced.

    Also, I received the same revision and software versions as the old one.
    Steve Lineberry

    Cingular GSM
    Treo 600
    Treo 270
  9.    #9  
    I read another thread where the 600 wouldn't read an old SIM. Apparently there are 5v and 3v SIMs. I used to have a Voicestream SIM even after they became T-Mobile.
    I bought (they're not free for the asking) a new SIM from T-Mobile about 6 months ago. I'm fairly sure I've got the latest and greatest.
  10. #10  
    I also have the latest and greatest from cingular. We get them for free. Mine just looks a little scratched up and that's from removing it and changing phones somewhat often. I've had to get mine replaced before because it was too scratched up.
    Steve Lineberry

    Cingular GSM
    Treo 600
    Treo 270

Posting Permissions