Results 1 to 6 of 6
  1.    #1  
    This enhancement includes support for the 5-way navigator button.

    However I had a soft reset each time I tried to scroll down inside the icons...not the side-scroll bar. Anybody has the same reaction? Thanks for the feedback.
  2. #2  
    Awesome! I have been waiting for this support in Silverscreen and it is rock solid so far. No soft resets for me.
    yep.
  3. #3  
    Originally posted by krock
    Awesome! I have been waiting for this support in Silverscreen and it is rock solid so far. No soft resets for me.
    Couple resets here... mainly when scrolling through a tab that is empty (i.e., unfiled).
    Lee Ladisky
  4. #4  
    Originally posted by Leeladisky


    Couple resets here... mainly when scrolling through a tab that is empty (i.e., unfiled).
    Hmmm, I set mine to scroll through the All tab, but it still does not switch to the Unfiled tab and does not reset even when I pick it.

    On another note, when I set Silverscreen to show hidden icons I get one for Contacts, that has it's own icon and is somehow coming from the hidden AddressBook prc file in ROM.
    yep.
  5. #5  
    I seem to remember having that problem before. I think it had to do with one of the apps I had installed (I can't remember which one). The way I resolved it was to create a new TAB category, and moved the apps there one at a time. It eventually narrowed down for me which one was causing the reset.
  6. #6  
    To all,

    I noticed the same behavior too, I get a soft reset while trying the use the 5-way to select an app icon - but I think I have narrowed the "cause" down.

    When I press the center-button on the 5-way to make the cursor appear within the desktop space, then I try and navigate within the window using the up-down-left-and-right directionals on the 5-way all works well until...

    I try to highlight an app that is on my SD card? Then I immediately get a soft reset. If I use all of the functions except the center-button to select an SD card icon item, I never get a soft reset.

    To test, go to any tab that does not contain an app on SD/MMC card that is the first app within the "dektop" (but it can be any other). Press the center-button on the 5-way navigation button. Press up-right-down-or-left until you come to an app that is on an SD/MMC card, then try to highlight it. You should soft reset.

    Can others confirm this condition?

    I am using SilverScreen Ver 3.1.5.2 with a PNY SD card (Card Info says it is a Toshiba 256 SD card)

    Thanks,
    Dave Lindberg

Posting Permissions