Page 10 of 11 FirstFirst ... 567891011 LastLast
Results 181 to 200 of 204
  1. #181  
    Originally posted by elysian9
    Menus were just an example. If it were only menus I'd not worry over it, but It happens in any and all apps, native or not. KC600 compromises horizontal scrolling on my device. The effect of this horizontal scrolling bug is that scrolling is very slow and stutters significantly. If no one else experiences this then maybe it's a software conflict and I'll have to do the one-by-one-app-reinstall-or-delete thing. Thanks for sticking with me on this.
    No problem mate.
    Back to the issue - actually I believe it's a software conflict on your device.
    Horizontal scrolling is as fast as vertical scrolling on my device.
    Any chance you're using TreoButler or VolRocker/TreoNavSet?
    Basically, try disabling any apps that modify the behaviour of the dpad and see if that helps.
  2. #182  
    No problem mate. Back to the issue - actually I believe it's a software conflict on your device.
    Horizontal scrolling is as fast as vertical scrolling on my device.
    Interesting, KC600 works beautifully on my Treo. But I installed PiLoc Hebrew localization software from Paragon, and while it did everything it was supposed to, it also completely disabled horizontal scrolling. Needless to say, typing a long memo or email becomes nearly impossible. I'm no techie, but I know a software conflict when I see one. I simply disabled the software and my horizontal scrolling came back. I love the Palm OS. It is so forgiving!
  3. #183  
    I noticed that keycaps600 causes Zap2016 to stutter whenever I press any of the hardware buttons (the 4 app buttons or dpad).
    This is probably due to the way keycaps600 calculates the hold delay.
    Anyway, the only way to get Zap2016 to work smoothly would be to reboot WITHOUT having keycaps600 self-enable itself.

    Metsfan, anyway to enable keycaps600 and zap2016 to work together? Perhaps including an "ignore" list? Presumably, the ignore function is already there, as evident in the "ignore in phone app" option. Can you extend this?
  4. #184  
    Originally posted by rudychow
    I noticed that keycaps600 causes Zap2016 to stutter whenever I press any of the hardware buttons (the 4 app buttons or dpad).
    I've got keycaps set to 160 ms for "click" and 100 ms for "hold" and notice no problems with Zap.
    Bob Meyer
    I'm out of my mind. But feel free to leave a message.
  5. #185  
    I wonder if it would be advantageous or possible to 'snoop' the previous key pressed and if it's a letter, disable double press.

    This would mean that you could enter words with double letters in them without having to resort to a long list of Textra's re-do's to auto-correct them.

    For instance: 'keep', set a flag that last char was a letter on k and then e e would be the result of the next key presses.

    As it stands, I have to enter 'k1p' -> 'keep' under Textra's.

    I'm thinking of conditions of something like:

    previous letter is a [a-Z] = set flag; else don't set it.

    Or even possibly:

    prevChar=[a-Z] DoubleOption=off
    prevChar=[0-9] SetOption=on
    prevChars=".[sp][sp]" SetCaps=on

    I don't know if this is even possible and I haven't looked at the code, but it might be pretty nifty.

    -Rob
  6. #186  
    Originally posted by meyerweb


    I've got keycaps set to 160 ms for "click" and 100 ms for "hold" and notice no problems with Zap.
    Try holding down the "fire" key (rightmost button by default). You will notice the stutter. It stutters lesser when you hold the dpad. Also, if you set your hold delay to a larger value, it will minimise the stutter. But I'm hoping metsfan could get rid of it altogether.
  7. #187  
    Well, I did'nt get the new and improved KeyCapsHack for Christmas, but maybe for my birthday!

    Any chance you (Alan) may have time to update it for us non-600 users?

    Thanks again for your work on this, and no hurry, just don't want this thread to get lost.
  8. #188  
    Originally posted by antmelnat
    Well, I did'nt get the new and improved KeyCapsHack for Christmas, but maybe for my birthday!

    Any chance you (Alan) may have time to update it for us non-600 users?

    Thanks again for your work on this, and no hurry, just don't want this thread to get lost.

    I could really use the update......Please.

    Thanks
  9. #189  
    My vertical scrolling is normal untill I enable KCH600, then it hauls booty!! Disabeling KCH600 doen't stop it. I have to do a soft reset, then it
    s back to normail again.


    Click - opt1
    TO- 280ms

    Hold- Upper E
    delay - 180ms

    are my settings

    and disable in Phone App is selected
    Enable on Reset is not.
  10. RolloM's Avatar
    Posts
    34 Posts
    Global Posts
    40 Global Posts
    #190  
    Metsfan,

    Your KeyCaps600 is a great piece of Software.

    One suggestion: Would it be possible to assign Alt-Keys instead of Option-Keys or Caps to the doubleclick- or hold-function? I.e., write an (o-Umlaut) instead of an " or an O.

    Could be a useful addition for European users.

    Regards

    R.
  11. vamp07's Avatar
    Posts
    32 Posts
    Global Posts
    345 Global Posts
    #191  
    Anybody know if keycaps will be modified to know that TakePhone could also be the phone app? It's the only thing that stops me from using it and donating. I wanted to send email to the author but I'm not sure how to cotact him directly.
  12. #192  
    Quote Originally Posted by NSiNSiNSi
    This is indeed an absolutely essential app for the Treo 600, thanks so much for this.

    I just wanted to report that with KeyCaps600 installed, sometimes the phone application will not respond to favorites/speed dials, even with the "disable on phone app" option checked.
    I can't reproduce it, it seems to be random, but it happenes fairly frequently.
    Basically, sometimes I am in the phone app, press and hold "5" and the phone app simply seems to flicker the number 5 in the text field above the keypad in the dial window. It will keep doing this until I rerun the phone app by pressing its corresponding hard button.

    Anybody else have this happen?
    I found this thread after doing a forum search trying to find a solution to this problem. It's disappointing to discover that there is no solution.

    KeyCaps is a great idea, but the time/trouble it saves by eliminating shift/option keypresses is pretty much negated by the fact that you're forced to enable the app before you type something, then disable it immediately after--if you value your speed dialing, that is. It's a shame that this one little problem so severely limits the useability of the program.
  13.    #193  
    Quote Originally Posted by j.c.
    I found this thread after doing a forum search trying to find a solution to this problem. It's disappointing to discover that there is no solution.

    KeyCaps is a great idea, but the time/trouble it saves by eliminating shift/option keypresses is pretty much negated by the fact that you're forced to enable the app before you type something, then disable it immediately after--if you value your speed dialing, that is. It's a shame that this one little problem so severely limits the useability of the program.
    This problem happens when you get to the phone app some other way than launching it normally. Basically, when you receive a call, and it ends and you're left in the phone app, is when this happens. There may be some other cases.

    I've tried to find some way around this, but haven't been able to. I also haven't had much (any) time at all to work on this lately.
    Units - Unit conversion for webOS!
    Treo 180->270->600->650->Blackberry Pearl->Palm Pre
  14. #194  
    Yep... the dreaded "Active Calls" bug........
  15. #195  
    I have keycaps600 on my GSM treo and I just love it! When I had to hard-reset my unit, I was lost until I synched with my pc coz I forgot how to do it the old way w/o keycaps. I'd like to know what specifically does keycapshack do? Does it improve on keycaps600? Also, after installing brightcam 0.3.1, I noticed that my unit now frequently hangs, and has had to soft-reset several times now. I checked the error log and here's what it said:
    A crash occurred on
    07/30/04 at 8:58 while
    running "KeyCaps600":

    Preferences.c, Line:271,
    PrefDB Open Error

    What does this mean?
  16. #196  
    KeyCapsHack was the old version used on the Treo 300. KeyCaps600 is the updated version for the Treo 600.
  17. #197  
    I'm having a weird issue w/ your keycaps600 software. It appears that it occasionally interferes with the phone operation. When I push 1 to get my voicemail, I'll begin to hit the numbers (my pin) and all of a sudden, the phone hangs up. This only happens when Kcaps is enabled. I also checked the disable in phone app box, thinking this was exactly the problem. No dice. same thing.

    Any ideas?
    Last edited by tonyricciardi; 09/13/2004 at 09:05 PM.
    Tony Ricciardi
    Owner
    www.MacSupport.com
  18. #198  
    Is KeyCaps600 working with the treo650 ?
  19. #199  
    I just installed it and it seems to work with a minor bug...the system sounds will be on even though you set it to none. I keep the sound to a 1 anyway so it doesn't bother me. The huge benefit of this program outweights the slight bugs. Hopefully the developer can fix it and other uncovered bugs for the T650 users.
  20. #200  
    Quote Originally Posted by Frenzytom
    I just installed it and it seems to work with a minor bug...the system sounds will be on even though you set it to none. I keep the sound to a 1 anyway so it doesn't bother me. The huge benefit of this program outweights the slight bugs. Hopefully the developer can fix it and other uncovered bugs for the T650 users.
    There was a fix posted by Metsfan (thanks again for this utlity!). Here is the version he posted that fixes the system sounds problem.
    Attached Files Attached Files
Page 10 of 11 FirstFirst ... 567891011 LastLast

Posting Permissions