Results 1 to 6 of 6
  1.    #1  
    I am trying to send mail through my Treo 600 GSM with the mail client that came with the phone, Is there any registration or anything that needs to be done? It is not working. I used Aileron on it and it works. Looking for help to get the email working with mail that came with GSM 600
  2. #2  
    who is your carrier?

    are you getting an error?
    Felipe
    On the road to 5,000 posts
    Life is what happens between Firmware releases.
  3.    #3  
    Originally posted by Felipe
    who is your carrier?

    are you getting an error?
    i checked the log and it says Sync cancelled by user

    I have Aileron and it is working no problem but i want yo use the 600 mail as it is the default for pictures and attachments.
  4. #4  
    There is no registration needed. The manual has instructions for setting it up, but it is just basic server/username/password stuff.

    By the way, with HS's mail app mapped to one of the 4 buttons, you can just hold the button down for a second or so, and it will (1) switch to the mail program; and (2) automatically send/receive.

    I really like the HS mail program. I hope you get your problem resolved.
  5.    #5  
    Originally posted by heberman
    There is no registration needed. The manual has instructions for setting it up, but it is just basic server/username/password stuff.

    By the way, with HS's mail app mapped to one of the 4 buttons, you can just hold the button down for a second or so, and it will (1) switch to the mail program; and (2) automatically send/receive.

    I really like the HS mail program. I hope you get your problem resolved.
    i will try to reconfigure it again and let you know
  6.    #6  
    Got it to work this morning. The mail program would not take my smtp but i found another one to use and it works

    Great program

Posting Permissions