Results 1 to 8 of 8
  1.    #1  
    I purchased the unlocked cingular phone. I then went and installed my apps. I am having a major problem with sending my emails with snapper mail. It will only let me send emails to my bellsouth.net account and no other email addresses. Is anyone else experiencing this problem. Please help .

    I had a 270 and snapper mailed worked great on the device. Please help
  2. omoanya's Avatar
    Posts
    95 Posts
    Global Posts
    100 Global Posts
    #2  
    Trost, I'm having the exact same problem, but with the handspring mail app that came on the 600 ..

    i assume you are using tmo?

    ..now i see from your case that changing email apps might not be the answer. I get smtp unable to authenticate user on every outgoing email that isnt to my isp domain (nj.rr.com) ..i spoke to hs and they said it must be a t-mobile problem, i dont see how.

    maybe we need to find a email client that has proven track record with tmobile on the other treo units ... any help out there?

    omoanya
  3. #3  
    Not sure exactly what the problem is, but if it's SMTP authorization, then you can most likely make it work. Snapper mail has an excellent support page, which includes this issue. What exactly is happening?
  4. omoanya's Avatar
    Posts
    95 Posts
    Global Posts
    100 Global Posts
    #4  
    I'm not using Snapper, bt having the same problem with handspring mail v 1.0
    that came with the phone.

    here's the deal:
    I have the cingular gsm unlocked, running on tmobile, gprs works fine,
    incoming mail works fine, its the outgoing that has the problem.

    i can send mail to recipients who are at my server domain (server is smtp-server.nj.rr.com) so john@nj.rr.com works, sally@nj.rr.com ..etc
    but any email to any other domain gets the following error:

    were wereunable to send mail using: smtp-server.nj.rr.com.

    the connection log reads: unable to authenticate with smtp user -5.7.2
    <xxx@xxx.com> (=the email i tried sending to ) relaying denied


    i can't understand how some email
    is making it but others , not

    thanks for any help
  5. #5  
    Originally posted by Trost Friedler
    I purchased the unlocked cingular phone. I then went and installed my apps. I am having a major problem with sending my emails with snapper mail. It will only let me send emails to my bellsouth.net account and no other email addresses. Is anyone else experiencing this problem. Please help .

    I had a 270 and snapper mailed worked great on the device. Please help
    Sorry, this is not a Handspring problem. I also have a Bellsouth.net account and the problem is that Bellsouth will not allow access to its smtp servers to send mail to other acconts unless you logged on to your bellsouth.net account! There has been tons of discussion on this topic before in the Treo300 forum and you can search for them if you want more info. Basically, Bellsouth does this in order to prevent spamming. The only workaround it to use a different smtp server to send out your messages. Luckily with Sprint, you can use their smtp servers. For other users, I suggest you use a something like Fastmail.fm...
    _________________
    aka Gfunkmagic

    Current device: Palm Pre
    Device graveyard: Palm Vx, Cassiopeia E100, LG Phenom HPC, Palm M515, Treo 300, Treo 600, Treo 650, Treo 700p, Axim X50v, Treo 800w



    Please don't PM me about my avatar. For more info go here.

    Restore your Pre to factory settings using webos doctor and follow these instructions
  6. omoanya's Avatar
    Posts
    95 Posts
    Global Posts
    100 Global Posts
    #6  
    assuming its the same problem with road runner, then what is the difference between the desktop email apps (which work) , and the handheld apps? is it because i am logged in to them on the internet account?

    -
    omoanya
  7. #7  
    Originally posted by omoanya
    ...i can't understand how some email
    is making it but others , not thanks for any help
    The prior post explains why this is happening.

    1. But if you have an account with TMO then configure your SMTP as follows: myemail.t-mobile.com

    2. Leave password empty. Or I think it says -pop3 password-. That is the same as empty. If it is not empty, delete what is there.

    3. Under the advanced tab: no SSLs and no outgoing server names, passwords.

    As a TMO customer you may use their outgoing server for free. I use it on both SM and HS mail clients.
  8. omoanya's Avatar
    Posts
    95 Posts
    Global Posts
    100 Global Posts
    #8  
    thanks! that worked. Since you seem to know your way, may i ask, what is the best way to manage your desktop and treo email so that you are not always downloading mail to the treo that are on the desktop and vice versa ... is there a client that gives lots of flexibility in this regard?

    thanks again for your guidance.

Posting Permissions