Results 1 to 3 of 3
  1.    #1  
    i tried to install a couple of games found in the CD that comes in the package with the treo600 (such as subhunt.prc) , but i got this message of incompatibility...

    it doesn't make sense to me!
  2. #2  
    subhunt is an older game made for os 3.

    as such, it could not have been tested with os5, so a warning appears. it does work, though.

    many older programs will show some messages like that.
  3.    #3  
    Originally posted by steven975
    subhunt is an older game made for os 3.

    as such, it could not have been tested with os5, so a warning appears. it does work, though.
    no, it doesn't, at least on my t600.

    it shows the error message:

    "this application is incompatible with this version of PalmOS. (3402) [SubHunt]"

    and when you click on OK, it brings you back to the app launcher.

    not that i care so much though, i was just wondering.

Posting Permissions