Results 1 to 6 of 6
  1.    #1  
    starting today there are colored vertical lines running down the screen. it happened this morning and then went away. just happened again and soon after, they're gone...anyone know what's up?
  2. #2  
    Infant Mortality or Hack Attack.

    Pray for Infant Mortality.
  3.    #3  
    Anyone?

    I did a hard reset and it still appeared...
  4. #4  
    what kind of lines? like vertical shadows along charachters on white background? or completely unrelated to the content of the page?
  5. #5  
    I've seen two kinds of vertical banding. Adjusting brightness and contrast fixed that. The default settings are no good because of this. Specifically lowering the contrast helps a lot.

    The other one happens when I install prc, pdb (any) files directly using Blazer. The screen gets all weird and frizzy with vertical lines or something. Hard to describe.
  6.    #6  
    Originally posted by giuppi
    what kind of lines? like vertical shadows along charachters on white background? or completely unrelated to the content of the page?
    unrelated to content...if it's a photo, it's colored lines...if it's text, it goes through the text...after awhile, the lines disappear. It just started a few days ago. Like I said above, after a hard reset, before I resynced or restored from my backup, it was still doing it.

    I wish there was a way to snap a screenshot of the screen (is there an app that does this?). I'd post it for you to see.

Posting Permissions