Results 1 to 4 of 4
  1. mgauss's Avatar
    Posts
    743 Posts
    Global Posts
    745 Global Posts
       #1  
    For example the hollywood.com font is so small it is uncomfortable.

    Is there a way to play withe font size?
  2. #2  
    Apparently not at the moment.

    AvantGo are aware of the problem but the advice on their site is the rather unhelpful 'get the site in question to use a larger font'.

    When/if they intend to fix the issue is anyone's guess.

    Note the problem does only affect the OS5 version, so is Treo 600 specific.

    Another issue I have with AvantGo is that if GPRS is active then it will automatically try and fetch an updated version of the page. Since data usage charges are high in the UK, I don't want it to do that but the only way I've found to stop it is to remember to turn off GPRS before starting the program.
    Palm Vx -> Palm M505 -> Treo 180g -> Treo 600 (UK GSMrevA)
  3. #3  
    Originally posted by tgabber
    Another issue I have with AvantGo is that if GPRS is active then it will automatically try and fetch an updated version of the page. Since data usage charges are high in the UK, I don't want it to do that but the only way I've found to stop it is to remember to turn off GPRS before starting the program.
    So it isn't just me then. Another workaround is to go menu>work offline.

    Gabriel
  4. #4  
    I've had both issues with AvantGo as well. AG tells me they are working on a profile for the Treo 600 that will correct the display issue. I just wish it didn't know I was online automatically...
    <strong>Patrick</strong><br>Palm Pilot Professional -> Palm IIIc -> Samsung i300 (Sprint) -> Treo 600 (Sprint) -> Treo 650 (Cingular) -> Treo 750 (Cingular)

Posting Permissions