Page 3 of 3 FirstFirst 123
Results 41 to 47 of 47
  1. #41  
    Originally posted by myculito
    anyone?
    no1 cares
    If God brought you to it He'll bring you thru it!
  2. myculito's Avatar
    Posts
    53 Posts
    Global Posts
    76 Global Posts
    #42  
    seriously!
  3. myculito's Avatar
    Posts
    53 Posts
    Global Posts
    76 Global Posts
    #43  
    I'm still having this problem, even after manually adding the contacts directly into the treo and then synching, as well as trying to use the Palm Desktop to add contacts.

    I have found that after 11 contacts (which includes the standard 4 they add), any subsequent contacts added seem to make it soft reset.

    ANYBODY OUT THERE WITH IDEAS ?!?
  4. #44  
    that sucks man. what version of Office are you running?
    If God brought you to it He'll bring you thru it!
  5. myculito's Avatar
    Posts
    53 Posts
    Global Posts
    76 Global Posts
    #45  
    Originally posted by Jaggrey
    that sucks man. what version of Office are you running?
    Office 2K3, with the latest version of Chapura (3.16) from their website.
  6. #46  
    Originally posted by myculito


    Office 2K3, with the latest version of Chapura (3.16) from their website.
    Try the following:

    1. Create a new profile (assuming you have WinXP).
    2. Set up Outlook in the new profile
    3. Hard-reset the Palm (after you HotSync it with the original data)
    4. Import the contacts data from your other outlook, or just make up about 30 contacts.
    5. Create a new username for the Treo to sync with.

    Lets see where that takes you.
    If God brought you to it He'll bring you thru it!
  7. myculito's Avatar
    Posts
    53 Posts
    Global Posts
    76 Global Posts
    #47  
    Will try tonight.

    Thanks James.
Page 3 of 3 FirstFirst 123

Posting Permissions