Results 1 to 12 of 12
  1.    #1  
    The stand by mode in Verichat doesn't seem to work. When someone sends me a message, and I'm not in the program itself, I'm not notified. I have the alerts turned on. Is there some SMS setting to fix this? Anyone else experience this? I'm on the 1.90b version. I did a clean install of Verichat.
  2. #2  
    I'm on the same version and it seems to be working fine -- at least with AOL and MSN, the two I use.
  3.    #3  
    Hmm. Well, I'm using AIM and ICQ. My girlfriend has a Treo 600 with the same version of Verichat and her standby alerts don't work either.
  4. njchris's Avatar
    Posts
    459 Posts
    Global Posts
    475 Global Posts
    #4  
    Did you have an earlier version installed before you put the new one on? Sometimes you need to uninstall it and then put it back on again and it should work.
  5.    #5  
    Nope. I installed 1.90b when I bought the phone. Unless handspring loads Verichat, 1.90b is the only version I've installed.
  6. #6  
    if you'll send PDAApps a message, they usually get right back, on these types of issues. I've had very good success with them.

    Send to 'support@pdaapps.com'
  7.    #7  
    I sent them an email regarding this issue and they told me the same thing. Remove any previous versions and install 1.90b. I thought maybe someone else had this issue. Must be only me and the girlfriend.
  8. njchris's Avatar
    Posts
    459 Posts
    Global Posts
    475 Global Posts
    #8  
    That's strange... so just to make sure in your ALERT PREFERENCES in Verichat, under the "Standby Mode" you have audible and vibrate on incoming message checked?

    And I can't remember since it's been so long, but does Verichat ask you for any information when you first run it? Like your messaging number? Don't you need to enter #######@messaging.sprintpcs.com ??
  9. #9  
    I had the exact same problem, but I think I fixed it. The first time you run verichat, you have to input your SMS email address. For some reason, there's no way to do it after the installation.

    So find a file view (I used handzipper) and delete the verichat data file. I forget the exact name, but it starts with verichat, and it's like 2k in size.

    Then, when you run verichat, it'll say it's not configured and prompt you for the SMS email address.
  10.    #10  
    That fixed it, imuffin. You da man...er muffin. Thanks.
  11. #11  
    Has anyone had this problem? I've had some inconsiderate friends send very large intro messages when I've been in stand by, and the quick succession of alerts (since it breaks the large message into many small ones) causes my 600 to reset. It's happened a half dozen times, so I no longer think it was a fluke.
  12. #12  
    I'm trying this program out as well and I can't get the Standby to work. I tried deleting the file and reinstalling it but I think its maybe a problem with Cingular?

    My SMS works though...I get the number to confirm my connection and I connect but Standby mode is worthless.

Posting Permissions