Results 1 to 2 of 2
  1.    #1  
    Is somebody able to give me a solution?
    Configuration's test:TREO 600 with wirelessmodem software, Notebook Packard Bell/windows XP he, usb IR and also standard IR.

    The wirelessmodem works correctly only if I use it as a normal modem (9600 baud rate). It dial my provider's standard phone number and connects to internet my notebook, by my Treo 600.
    On the contrary, if I try to connect my notebook in GPRS the
    connection goes ahead until the projection of the computer to the network, and than stops with error n 734, on the protocol ppp....( I followed all Notifymail's instructions and I flag and deflag all Mr. Scott's and doc. suggestions)
    I tested the modem for GPRS and it work fine ONLY "off line", I did the configuration step by step, as Scott's suggestion.
    Even I tryed ad tested differents configurations and modem speeds, but the problem is still there!
    I connect my Treo 600 to my notebook, by usb and not usb IR, and it works and connects (as I told) only in standard mode(9600 baud), when I dial the provider's phone number.
    For GPRS I have to dial *99# (as I did with other no problem mobile) but it always stops on error 734.
    My provider is VODAFONE/OMNITEL.
    Can somebody help me?
    Somebody has news about the Treo's Bluetooth SD??
    And about Fax, send and receive?
    CIAO!!!
    Sandro
    Rome -Italy-
    mr-ansa@tiscali.it
    [list]
  2.    #2  
    Wirelessmodem's problems under Windows XP
    Is somebody able to give me a solution?
    Configuration's test:TREO 600 with wirelessmodem software, Notebook Packard Bell/windows XP he, usb IR and also standard IR.

    The wirelessmodem works correctly only if I use it as a normal modem (9600 baud rate). It dial my provider's standard phone number and connects to internet my notebook, by my Treo 600.
    On the contrary, if I try to connect my notebook in GPRS the
    connection goes ahead until the projection of the computer to the network, and than stops with error n 734, on the protocol ppp....( I followed all Notifymail's instructions and I flag and deflag all Mr. Scott's and doc. suggestions)
    I tested the modem for GPRS and it work fine ONLY "off line", I did the configuration step by step, as Scott's suggestion.
    Even I tryed ad tested differents configurations and modem speeds, but the problem is still there!
    I connect my Treo 600 to my notebook, by usb and not usb IR, and it works and connects (as I told) only in standard mode(9600 baud), when I dial the provider's phone number.
    For GPRS I have to dial *99# (as I did with other no problem mobile) but it always stops on error 734.
    My provider is VODAFONE/OMNITEL.
    Can somebody help me?
    Somebody has news about the Treo's Bluetooth SD??
    And about Fax, send and receive?
    CIAO!!!
    Sandro
    Rome -Italy-
    mr-ansa@tiscali.it
    [list]

Posting Permissions