Page 3 of 6 FirstFirst 123456 LastLast
Results 41 to 60 of 119
  1. #41  
    Originally posted by tcc
    Here's something strange:

    Stragely, with my GSM 600, I receive a results screen, but all the items in the scrollable list are blank! However, phone numbers are indicated at the bottom of the screen as I "scroll" through the blank entries. The one numbers are correct, so results ARE being found - just not displayed in the scrollable list. Hmmm.

    As the readme indicates:

    "After a successful search (or selecting "Show Last Results" from the main screen, you will see a scrollable list of result entries. For Business queries you may actually see more entries in the Results than requested because some businesses return more than 1 phone # and a separate entry is made for each."

    Anyone have any suggestions? What could be causing this?
    ask fofer his seems to be running perfect.

    actually, i have cdma and the same is now happening with mine. it may be the app or the the 555 1212 site. the site can act up, but i can not answer why.
    Last edited by JTREOB; 11/20/2003 at 12:34 AM.
  2. Fofer's Avatar
    Posts
    576 Posts
    Global Posts
    582 Global Posts
    #42  
    Originally posted by JTREOB


    ask fofer his seems to be running perfect.
    No, I have had no such problems with Directory Assist. And no, I don't need to "read the posts" to know how to troubleshoot poorly-written Palm apps. I have had 6 Palm devices over the years, starting with the original Palm Professional. I work in the industry. In short, I know what I'm doing, and I recognize elegant technologies when I see them. DA is a great utility - much more usable than the 555-1212 web page. If you disagree, why get so worked up about it? Different strokes, dude.

    I wouldn't use webmail over a standalone email client either. Sure, there are some people who prefer webmail. Different strokes.

    To clarify an earlier statement, I haven't used the stylus recently, I tap the screen with my finger when I have to. And now that DA has been updated to have the support for the beloved 5-way nav, we can all rejoice in unison.

    Methinks JTREOB is just a naysaying troll with an unhealthy fetish for the 5-way nav.

  3. #43  
    feror:
    your lacking resume is of no concern to me.

    there's no doubt, some of your conclusions continue be of your own making and idiotic. frankly, your car isn't the only thing that seems to need navigation.

    you may be in the industry dude, but i highly suspect your at a level that I care not visit again.
    Last edited by JTREOB; 11/20/2003 at 09:05 AM.
  4. #44  
    Please forgive me for butting in to your petty squabble, but I would like to know why I keep getting an error (error getting data) when I perform a search.

    I would also like to know where the new version is located. I went back to the site last night and could find no update.


    With that said, let the fighting resume
  5. Fofer's Avatar
    Posts
    576 Posts
    Global Posts
    582 Global Posts
    #45  
    Does anyone else find it ironic that someone who can barely type or spell is defending the use of a web page search that requires him to manually reenter text for every query? Ironic perhaps, moronic indeed.

    Thanks for the laughs, JTREOB, you're quite the character! (Unfortunately, almost too easy of a target.)

    Directory Assistant is free, and well-received by educated folk. If it doesn't interest you, why not just move on along? Your childish rants and gotta-get-the-last-word-in attitude won't make it go away.

    That said, I'm interested in the new version too, and am eager for the download.
  6. #46  
    [QUOTE]Originally posted by Fofer
    Does anyone else find it ironic that someone who can barely type or spell is defending the use of a web page search that requires him to manually reenter text for every query? Ironic perhaps, moronic indeed.

    Thanks for the laughs, JTREOB, you're quite the character! (Unfortunately, almost too easy of a target.)

    Directory Assistant is free, and well-received by educated folk. If it doesn't interest you, why not just move on along? Your childish rants and gotta-get-the-last-word-in attitude won't make it go away.

    That said, I'm interested in the new version too, and am eager for the download.
    [/QUOTe

    nice try feror, i can see your stuck. your repeating yourself and you've managed to bite every time.

    am eager?
    Last edited by JTREOB; 11/20/2003 at 01:29 PM.
  7. #47  
    well, since nobody can help me on this problem, I guess it's back to the ol' 555-1212 again. Too bad, I really wanted this to work.


    Well, keep trying. Best of luck getting this to work as intended. I'll be waiting.
  8. Fofer's Avatar
    Posts
    576 Posts
    Global Posts
    582 Global Posts
    #48  
  9. Fofer's Avatar
    Posts
    576 Posts
    Global Posts
    582 Global Posts
    #49  
    nice try feror, i can see your stuck. your repeating yourself and you've managed to bite every time.
    Stuck? No, I'm just marvelling at your complete disregard for tact or basic communicative skills. You bring very little to the table. (Your careful edits crack me up though.)

    I've chosen to bow out of this pointless exchange and take care of my business, that's all. A battle of wits against an unarmed opponent isn't really any fun at all.

    And yes, I remain eager to try out the update to Directory Assist.
  10. #50  
    I installed the app on my 600, however, it does not get search results. Does get map results. I also installed the following per the read-me file:

    Treo users will find that they will have to install the files. One
    source for these as well as instructions in how to install them is this site:

    http://www.golddave.com/palm/howto/...n_palm_vii.html

    Directory Assistant requires 2 of these files in the Palm OS 3.5 version to do the queries themselves. These are INet_Library.prc and Wireless.prc.


    I get the following message after about a 30 second search:

    Unexpected problem with the results response!

    I did a soft reset, and set the preferences to Treo 600 web. Any ideas????

    THANKS!
    Todd
    Todd
  11. #51  
    Originally posted by Fofer


    Stuck? No, I'm just marvelling at your complete disregard for tact or basic communicative skills. You bring very little to the table. (Your careful edits crack me up though.)

    I've chosen to bow out of this pointless exchange and take care of my business, that's all. A battle of wits against an unarmed opponent isn't really any fun at all.

    And yes, I remain eager to try out the update to Directory Assist.
    yes, your quite the witty fellow. quite gullable as well. thanks for biting like a fool, i had fun.
  12. Fofer's Avatar
    Posts
    576 Posts
    Global Posts
    582 Global Posts
    #52  
    Originally posted by toddbe
    I installed the app on my 600, however, it does not get search results. Does get map results. I also installed the following per the read-me file:
    The ReadMe also states:

    "2.00 - 11/16/2003 - Major change to directory web page access to drop the
    need to use the Web Clipping INet library. Now uses lower level NetLib calls that are supported on all palm devices that support internet connectivity, including OS5-based
    devices (Treo 600, etc)

    This change will also aid older series Treo users who are having trouble locating the web clipping libraries - the web clipping libraries are NO LONGER NEEDED!"
    Hopefully with the new update the ReadMe will get revised a bit... to avoid confusion for this otherwise excellent app.

    Viva la Directory Assistant!
  13. #53  
    bottom line Todd -

    you gotta delete those web clipping files. And probably do a soft reset as well - then it should work fine. Mine does, and it's a great app.
  14. #54  
    Removed the INet_Library.prc. Still getting:

    Unexpected problem with the results response! for business query and I get:

    Error getting data:0 under residential query.


    I also did a soft rest.

    Thanks,
    Todd
    Todd
  15.    #55  
    To clear up some common issues here:

    555-1212.com made some changes that are causing trouble. Firstly, they made a slight change to the Biz results that is causing the blank lines. They have also apparently completely broken zip code searches. They don't work directly on the site either. Until/unless they fix it, you're stuck with City/State.

    I think the readme file is quite clear that you don't need the web clipping files.

    The "new version" that was discussed in a previous post is not posted yet, it is being tested. The poster neglected to mention that part. This update also fixes the issue with the blank lines, adds 5-way support, and a few other items. As soon as the testers give me the go ahead, I'll be posting it.
  16.    #56  
    I just posted V2.02 at http://home.triad.rr.com/rlwhitt/palm/#da

    • Fixed blank business result issue
    • Complete 5-Way support
    • Swap button on Directions screen
    • Category selection for Copy to Address Book
    • More intelligent automatic setting of browser for new installs
  17. #57  
    rlwhitt, you da man!

    Not sure if anyone saw my question above... any way to pull up a map (not driving directions) based on an Address Book entry?
  18. #58  
    Thanks. I really appreciate this.
  19.    #59  
    Sorry, no.

    Originally posted by rufo
    rlwhitt, you da man!

    Not sure if anyone saw my question above... any way to pull up a map (not driving directions) based on an Address Book entry?
  20. #60  
    well I still get the same error. Nice try all the same
Page 3 of 6 FirstFirst 123456 LastLast

Posting Permissions