Results 1 to 5 of 5
  1.    #1  
    I"m stumped - spent all morning on this.

    I transferred pictures to the Splash files on my computer and then to the Treo picture file (so I can use them for the picture caller ID).

    The files are on the computer in the Treo folder, but will not sync. The Splash photos will sync but not the treo folders.

    Any help would be greatly appreciated - I can't understand what I' m doing wrong. Is there any other way I can get a picture from Splash for my caller ID??
  2. #2  
    I'm not sure I understand? Are you sure you put the pics under transfer? Unfortunately, I don't use SplashPhoto I can't answer specific questions...
    _________________
    aka Gfunkmagic

    Current device: Palm Pre
    Device graveyard: Palm Vx, Cassiopeia E100, LG Phenom HPC, Palm M515, Treo 300, Treo 600, Treo 650, Treo 700p, Axim X50v, Treo 800w



    Please don't PM me about my avatar. For more info go here.

    Restore your Pre to factory settings using webos doctor and follow these instructions
  3. #3  
    The manual says that the Treo pictures conduit syncs only ONE way from Treo to computer and not the other way around. So I've never even bothered to try it.

    I use an SD card to get pics into the Treo. Alternatively, you can email the pics and open them in the Treo using Snappermail.
  4. #4  
    Originally posted by tuen
    The manual says that the Treo pictures conduit syncs only ONE way from Treo to computer and not the other way around. So I've never even bothered to try it.

    I use an SD card to get pics into the Treo. Alternatively, you can email the pics and open them in the Treo using Snappermail.
    No actually, the transfer folder under Treo pictures does in fact transfer pics to the Treo. I did this myself a while ago when I wanted to transfer wallpaper pics from my desktop that I downloaded from this forum. It should definitely work.

    Edit: I was just thinking...perhaps the Treo picture transfer will only transfer pics to the ram? This could be the reason why the pics aren't transferring if the images are very large and you do not have enough space in you memory. In that case, I suggest you the pics intall via the normal install too. In fact, why do you want to install the pics via the Treo picture folder anyway? I have alot of large images that I've installed via the normal install tool to my SD card. Just clisk on the Palm Desktop > select install > add > select *.* all files under file types > select the pics from appropiate folder. This save all your pics under the DCIM folder on your SD card...
    Last edited by Gaurav; 11/17/2003 at 03:25 AM.
    _________________
    aka Gfunkmagic

    Current device: Palm Pre
    Device graveyard: Palm Vx, Cassiopeia E100, LG Phenom HPC, Palm M515, Treo 300, Treo 600, Treo 650, Treo 700p, Axim X50v, Treo 800w



    Please don't PM me about my avatar. For more info go here.

    Restore your Pre to factory settings using webos doctor and follow these instructions
  5.    #5  
    I did get them in - finally - I didn't put them in the transfer folder. I really feel stupid, but that fixed the problem!

    Now, to figure out the pocket tunes! Ltittle by little, I'm figuring it all out!!

Posting Permissions