Results 1 to 5 of 5
  1.    #1  
    Hey guys,
    Big time lurker here. I think I'm missing something simple, but can't find it searching here or over at Yahoo groups.

    Why can't I get snooze to work with Bob's Alarm? I've got the latest revision (just posted to yahoo groups this morning). Tapping the screen does not seem to activate the default 10 minute snooze. Do you need the registered version for this?

    Thanks
    Dave
  2. #2  
    Try the below for assistance.

    RarM_Software@yahoogroups.com

    Originally posted by NJ Dog Doc
    Hey guys,
    Big time lurker here. I think I'm missing something simple, but can't find it searching here or over at Yahoo groups.

    Why can't I get snooze to work with Bob's Alarm? I've got the latest revision (just posted to yahoo groups this morning). Tapping the screen does not seem to activate the default 10 minute snooze. Do you need the registered version for this?

    Thanks
    Dave
  3.    #3  
    Thanks. I'll try posting over at the yahoo group. I solved some of my problem, but created others. May give up on Bob's Alarm.
  4. #4  
    I'm having exactly the same (no snooze) problem. Did you find out a solution?
  5. #5  
    I gave it about a minutes consideration and decided to stay with Bob's Alarm. Bob, the author, is a hard working person with this program. Bring up a problem and he immediately tackles it. He has no problem providing support for any device brought to his attention and frankly, the 600 isn't the easiest to support, considering all it does.

    Yes, I have had some problems, but the latest beta that I installed today is working very well.

    Ben

    -------------------

    Originally posted by NJ Dog Doc
    Thanks. I'll try posting over at the yahoo group. I solved some of my problem, but created others. May give up on Bob's Alarm.

Posting Permissions