Results 1 to 2 of 2
  1.    #1  
    When receiving a call where the caller has blocked their caller ID info, my Treo 600 asks me whether I wish to receive the call.

    Rather than being asked, I wish to ALWAYS receive those calls, whether they have caller ID blocked or not...

    How can I change the setting to allow this(so I'm not asked the darn question)?

    Many thanks!
  2. #2  
    I want "No Caller ID" calls going straight to VM, not even asking me.

    These are usually the wholesalers I use and they always seem to call at the wrong time ... it's easier to go and fetch the message from VM.

Posting Permissions