Page 2 of 2 FirstFirst 12
Results 21 to 33 of 33
  1. JesterHS's Avatar
    Posts
    41 Posts
    Global Posts
    45 Global Posts
    #21  
    Originally posted by mwomwom


    Say my IP address for my Treo is set at 244.1.2.45 and Comcast requires any computer using its SMTP server to be in the range 167.1.3.x, your mail will never get sent.


    Ok...I have this problem because I have Comcast. So if I am reading this right, I have to use the Sprint PCS SMTP server for my outgoing mail and then all is good?
  2. JesterHS's Avatar
    Posts
    41 Posts
    Global Posts
    45 Global Posts
    #22  
    I put smtp.sprintpcs.com as my outgoing server and entered in my vision username and password and I still can't get it to work. I really like the format of the GSM Mail App for Sprint, but if I can't send emails from there....

    If anyone has gotten their Comcast account to work, your help is much needed.

    Thanks.
  3. #23  
    vision password and email password are not the same for most people.

    I was able to send from my comcast account (unfortunately I only have a GSM phone at home)

    my settings are
    smtp server: smtp.comcast.net
    UserName: email address up to the @. Should be the same as pop user name
    password: same as pop password.

    If you are receving a smtp error, it would really help if you would go the connection log and post the exact text of the status message of the sync that failed. Often that will say if the program couldn't connect to the server, the server rejected the user name and password, or if relaying is just not allowed. Feel free to email me if you need more help
    Last edited by david050173; 11/21/2003 at 02:43 PM.
  4. JesterHS's Avatar
    Posts
    41 Posts
    Global Posts
    45 Global Posts
    #24  
    I think the whole password issue may be my problem. I did not realize that the vision password was different from the Vision Mail password. I just got off the phone with Sprint and had them reset my mail password. We will see what happens. Thanks.

    Also, Are you using sprints SMTP server or Comcasts for outgoing mail?
  5. JesterHS's Avatar
    Posts
    41 Posts
    Global Posts
    45 Global Posts
    #25  
    Thanks for all your help. I can know send and receive my email with ease.

    Now I am a happy camper!!
  6. #26  
    but I am using TMobile. This shouldn't matter unless comcast is blocking based on IP ranges.
  7. omoanya's Avatar
    Posts
    95 Posts
    Global Posts
    100 Global Posts
    #27  
    I'm using t-mobile not sprint but having this weird smtp auth problem with handspring mail v 1.0 that came with the phone.

    here's the deal:
    I have the cingular gsm unlocked, running on tmobile, gprs works fine,
    incoming mail works fine, its the outgoing that has the problem.

    i can send mail to recipients who are at my server domain (server is smtp-server.nj.rr.com) so john@nj.rr.com works, sally@nj.rr.com ..etc
    but any email to any other domain gets the following error:

    were wereunable to send mail using: smtp-server.nj.rr.com.

    the connection log reads: unable to authenticate with smtp user -5.7.2
    <xxx@xxx.com> (=the email i tried sending to ) relaying denied


    I cant figure it out, and i just read someone else had the same prob with snapper so, im reluctant to try switching clients ...
    any takers?


    thanks for any help
  8. #28  
    that you have entered a smtp username and password. I would recommend writing the road runner help line and have them provide you with the settings. Some providers (earthlink for example) require that you use a different smtp server if you are not connected using thier isp.
    #9 here implies that RR should work.
    http://www.twcjam.com/roadrunner/rr_faq.asp#A9
  9. #29  
    Originally posted by mwomwom
    Just in case some earlier sections of this thread were mistaken as fact... the Mail app (GSM and beta CDMA versions) supports SMTP authentication fully.

    I thought I would add a few words on SMTP auth just to help clarify what this is all about:

    In the old days you dialed your ISP who was also your email service provider. The modem your dialed into sat in their premises and your password clearly identified you at an approved point of entry. They had no problem allowing you to recceive and to send email. A SPAM offender could easily be locked out by cancelling their dialin account.

    Later, SPAMmers discovered that almost all SMTP servers (for sending mail) were open to anyone connected to the Internet to send email - your diaup point was no longer the point of control. Even if you were an Earthlink account holder, you could send email from smtp.myisp.com server. This was known as an open relay SMTP server. Spammers sent vast quantities of useless junk in this way until the ISPs became wise and added protections. These protections were called SMTP authentication.

    Nowadays, you have to get 'within the cirle of trust' of an SMTP server to be able to send email. Note that I did not say it had to be your ISPs email server - just any SMTP server which will relay your email to the recipient.

    The key factor for Treo users is that we are connecting to the internet via our wireless service provider. We are not connecting via our dialup connections of old. If you try to send a mail without configuring your pop3 email client fully, it is likely not to be sent because the SMTP server does not recognize the IP domain from which your mail is being sent - i.e. the IP domain of your wireless service provider.

    How do email service providers typically provide entry to the 'circle of trust' to allow email to be sent?
    1. Require you to POP before you send email.
    In other words, your POP session which fetches mail on the server has logged you into the receive portion of the mail server and this login is also used for the SMTP (sending) server for a limited period of time - perhaps 10 minutes.

    This is the most common type of auth and is supported by HS Mail app by default. There is no configuration item for this feature - it just does it.

    2. Provide an SMTP username and pasword and send this to the SMTP server.
    This is nearly always the same as the POP3 username/password. The server may require the username and password to be sent in an encrypted manner e.g. CRAM5. The HS Mail app tries to handshake in the most secure way first and then tries plaintext. Again there is no UI for this - it just does it. You see more UI in apps like Eudora mail where you can specify these geeky details.

    3. SMTP via SSL
    More rarely used but essentially the send portion of the session is held entirely in SSL encrypted files.

    4. IP limited SMTP server
    If you are trying to send via an SMTP server that only allows access to specific IP ranges, you are pretty much out of luck. No email client will bypass this protection. Comcast behave this way from what I hear.

    Say my IP address for my Treo is set at 244.1.2.45 and Comcast requires any computer using its SMTP server to be in the range 167.1.3.x, your mail will never get sent.

    Actually there is an exception, some services like Visto MessageXpress have special SSL links to many ISPs where their mail services are trusted.

    So what do you do if you dont want to pay for Visto service and you have an IP limited mail server like Comcast?

    Use another SMTP server - such as the Sprint SMTP server. The key factor with SMTP servers from wireless networks like Sprint is determining if they allow relay of other email domains besides their own Sprint customer mail accounts. i.e. if I am me@comcast.com will it send a mail from comcast.com domain or only allow sprint.com addresses to pass thru.
    There is a work around for comcast. We just need to figure out how to change the ports for ssl. here is a link to the info wee need to put in the mail app:

    http://online.comcast.net/help/faq-d...p?intFaqID=388
  10. #30  
    What e-mail application are you all talking about? I'm new to the Treo line (I have the 600), but not to Palm. I assumed that the 600 would come with a e-mail app but I'm finding out that it apparently does not. Although I can get to my Yahoo account by going online, that is really not all that convenient and doesn't allow me to use my Treo address book.

    I am using SprintPCS. What e-mail app should I use so that I can send and receive e-mail more conveniently using my Treo Address book? The Handspring site seems to recommend "MessageXpress?" Does anyone have any experience with that? Any other thoughts/suggestions?

    Thanks for all the help.
  11. #31  
    Originally posted by kkest
    Any other thoughts/suggestions?

    Thanks for all the help.
    Check out this thread:

    http://discussion.treocentral.com/tc...plication.html

    and

    http://discussion.treocentral.com/tc...+of+email.html

    If you have questions on a specific program just do a search on it since most programs have been discussed around here.

    cash70
    Me = Nokia 5170/Palm III > Kyocera 6035 > Treo 600 > Treo 650 > Treo 700p > Treo 755p > Treo Pro > Palm Pre

    Wife = Treo 600 > Treo 650 > Treo 755p > Palm Centro > Palm Pixi
  12. #32  
    For those using RoadRunner as an ISP, I've succesfully accessed my email account using Snappermail on my Treo. This is what I did...


    1. Called Sprint Vision tech support, and asked them to reset my PCSMail password to the same password of my account login. This was done instanteneously, so don't let them tell u it will take hours..

    2. These were my setting on Snappermail:
    Incomming Mail
    POP3 server: pop-server.nyc.rr
    username: myrrusername
    password: myrrpassword

    Outgoing Mail
    SMTP server: smtp.sprintpcs.com
    username: mysprintpcsusername01 (note: lower case)
    password: password (this is the reseted pass)


    Once these setting were done, it worked like a charm...
  13. #33  
    similar to what someone else relayed in this post earlier, I was given an error stating that relaying isn't allowed via the smtp.sprintpcs.com setting....any thoughts?
Page 2 of 2 FirstFirst 12

Posting Permissions