Results 1 to 6 of 6
  1. willp2's Avatar
    Posts
    115 Posts
    Global Posts
    116 Global Posts
       #1  
    Just setup my T600 on TMobile. I can do everything I need to do, check email, VPN etc. But I cannot get outgoing mail to work.

    I set my outgoing SMTP server to myemail.t-mobile.com. The connection just seems to timeout. Tried with and without authentication, although I'm not positive what the authentication format should look like.

    I can get to other SMTP servers and get relaying errors, so I'm pretty certain that my connection is alive and port 25 is working.

    Any suggestions?

    Thanks!
  2. #2  
    I don't use the T-Mobile smtp server, but I can connect and use the smtp server on my own host, so it's doable as long as you get a host that allow smtp authentication or can get the T-Mobile server to work.
  3. #3  
    Originally posted by willp2
    Just setup my T600 on TMobile. I can do everything I need to do, check email, VPN etc. But I cannot get outgoing mail to work.

    I set my outgoing SMTP server to myemail.t-mobile.com. The connection just seems to timeout. Tried with and without authentication, although I'm not positive what the authentication format should look like.

    I can get to other SMTP servers and get relaying errors, so I'm pretty certain that my connection is alive and port 25 is working.

    Any suggestions?

    Thanks!
    Don't think you can use the TMO SMTP server with a VPN. Try using T-Mobile Internet. Works for me.
  4. #4  
    myemail.t-mobile.com
  5. willp2's Avatar
    Posts
    115 Posts
    Global Posts
    116 Global Posts
       #5  
    Originally posted by elysian9


    Don't think you can use the TMO SMTP server with a VPN. Try using T-Mobile Internet. Works for me.
    Sorry I just mentioned VPN in reference to being able to use internet connectivity. I am not trying to send email while using the a VPN connection.

    I finally got frustrated enough that I punted and sprang for an extra couple bucks a month from my ISP to allow me to use their SMTP host from anywhere. So works for now.

    I still want to find out why I cannot send mail from TMO's server.

    Thanks
  6. willp2's Avatar
    Posts
    115 Posts
    Global Posts
    116 Global Posts
       #6  
    Originally posted by Fixup
    myemail.t-mobile.com
    Umm thanks for the effort, but next time you may want to read the post my problem is with conneting to that very server.

Posting Permissions