Results 1 to 7 of 7
  1.    #1  
    I'm trying a Cingular Treo 600 with T-Mobile right now too. Have you gotten the T-Zones (wap.myvoicestream.com) site to work in Blazer? I've tried with both the T-Zones and T-Mobile Internet network settings and I can't get this page to appear. Everything else seems to work OK though

    i can not get it to work please help


    thank you
  2. #2  
    I can't help but I'm seeing the exact same thing. Cingular model with T-Mobile and and everything works fine except for T-Zones. I can ge to other wap sites, just not T-Zones.
  3. #3  
    on my treo 270 I bought from Tmobile.. I cannot get to that site either.

    I was told that Tzones isnt supported on Treo's.
  4. #4  
    Originally posted by farzonalmaneih
    on my treo 270 I bought from Tmobile.. I cannot get to that site either.

    I was told that Tzones isnt supported on Treo's.
    Interesting. This could be the reason why it's delayed on t-mobile.

    Could you or someone else cite the source or further confirm?
  5. #5  
    Well there could be problem with T-Zones on the Treo now, but about two months ago I was able to successfully access the T-Zones wap site on my Treo 270. I'll have to force myself tonight to take the SIM out of the 600 and try the 270 to see if it still works.
  6. #6  
    OK, tried my Treo 270 tonight and sure enough it worked. However after examining where it's going for T-Zones, I figured it out. It's not going to wap.myvoicestream.com.

    Go to https://www.t-mobile.com/pocketpc/ . That will let you login as your T-Mobile account and now you can go to your T-Zones!

    Gosh, I'm proud of myself!

    (note: the url above is a https address not http)
  7.    #7  
    thank you vey much

Posting Permissions