Results 1 to 5 of 5
  1.    #1  
    Starting today Push seems to be working great for me on BizConn....In most cases that I've noticed, I seem to be getting messages quickly. Is anyone else seeing this improvement?

    If so....yipeeee!!!
  2. #2  
    I think you might be right -- I started observing closely again tonight, and it seems the Pushes are coming regularly now. I had stopped paying attention for the past couple of weeks, but now they seem to be timely! Let's hope it's because of a change they made, not just luck?? Anyone else seeing this??
  3. #3  
    Forgive me if this has been written about on the boards before. However, with the phone radio on and PCS Vision running in the background (but the Treo 600 "turned off" - by that I mean the I've pushed the off button, but the phone is ready to receive phone calls etc.), I never get an alert of a pushed Biz Con desktop email's arrival. I should add that the Biz Conn's "Alert" configurations have been set to notify me with both a sound and a vibrate. (Sound and vibrate work on regular phone calls just fine.) I thought I recall reading that Biz Con has to have been "running" when the phone off button was pushed, but that's not very helpful if, instead, I happened to have pushed the off button when the Main page was the last "app running."

    Can anyone suggest what I can do to have the Biz Con alert function work properly?

    Many thanks.

    Charlie
  4. #4  
    If you find a way around BC having to be "running" on the treo in order to receive the trigged pulls, I'd love to hear about it. Sadly, I think that's just another inexplicable oversight in BC's design -- like not being able to copy text from incoming email and having that darned Sprint BC tagline automatically added to outgoing messages. I know it's tough developing this software, but c'mon: 10 minutes of beta testing ought to have highlighted these issues.

    Oh well: They make me pay for it, so I'm gonna use it.
  5. #5  
    Hmm... I'm still seeing great push response since yesterday and SMS Web Alerts when you leave the application in the foreground. It seems the the alerts piece for chirping and vibrating is still not working when the app is not in the foreground. So it appears that maybe half of the problem is solved since push's are happening and SMS Web alerts seem to have kicked in consistently over the last 24 hours.

    Anybody else have any feedback on just the push response and SMS Web Alerts working good when the app is in the foreground?

Posting Permissions