Results 1 to 4 of 4
  1.    #1  
    Any of you guys have the SanDisk ImageReader 8-in-1 card reader? Mine seems to be pretty slow when reading or opening SD cards for the Treo 600.

    When I click on the card in Windows Explorer, it can take 45 seconds or more to even open the card and read its contents. When I right click to get properties, same thing -- 45 secs or more to even get the right-click menu to pop up. Very annoying! However, when I do finally get in and paste files over, the transfer is relatively quick. It's just when opening or reading the card or any of the folders on it that the Explorer seems to freeze for a while.

    Anyone else experiencing this problem?

    Running XP Home and the reader is connected via USB 2.0 into a USB 2.0 PCI card.

    CJ
  2. #2  
    same here, running win2k, with USB 1.1.
    this is my first card reader, so i don't know if it's normal.
    not that i care so much though, this thing was pretty cheap (20$) and besides the initial waiting time, it works!
  3.    #3  
    Yeah, I've pretty much resigned myself to popping the SD card into the reader and waiting for about 3-5 minutes or so (all the while surfing at treocentral of course ). Then I find I can open it up with no delay at all and the the reader works fine.

    Interestingly enough, I don't have the delay when I pop in my Sony Memory Stick...
  4. #4  
    I've got a Sandisk 6n1 reader and haven't noticed a problem. I just pop the card in and go.

Posting Permissions