Results 1 to 6 of 6
  1.    #1  
    Okay,

    IF YOU HAVE THIS PROBLEM, TRY WHAT I TRIED!

    Okay, what I did was went to the preferences in the phone:

    PHONE -> Sound Preferences -> Tones

    Make sure "Service Tone" is turned on.

    From now on, when you lose signal, it beeps, and when you gain signal, it beeps.

    What I found out is when I lose signal, it beeps; but when I GET THE SIGNAL BACK, it beeps AND THE SCREEN TURNS ON!

    If you manually turn the screen off, and lose signal again, it beeps and stays off... gain the signal back and BEEPS AND SCREEN TURNS ON! This is reproducable.

    If you're having this problem too, try this out and see if it's the same for you.

    Jonathan
  2. #2  
    Even when I had my Treo 300 I had the Service Tone turned on. I found it came in handy.

    I like the screen coming on as I can take a quick look and see what my signal strength is and then hit the Power button to turn the screen off.

    With the 300, you had to open and close the case to do the same thing.

    BTW, how was that Iced Redeye?
    << My command as we escape Palm HQ with a new Pre 3>>.

    Treo 300 >> Treo 600 >> Treo 650 >> Treo 755 >> Instinct >> Pre- >> TouchPad
  3. #3  
    Originally posted by jlhopwo


    What I found out is when I lose signal, it beeps; but when I GET THE SIGNAL BACK, it beeps AND THE SCREEN TURNS ON!

    Do you think that something is being sent to your Treo once it reaquires the network... I have found that as soon as I come back into coverage I get SMS messages delivered... maybe it's a 'hidden' SMS being sent to tell your treo something, like you have email waiting or something like that?
  4. #4  
    There are lots of internal events generated in response to changes in signal and registration (connection) status. One of these is causing the system sound and display activation.

    Marc
  5. #5  
    Well, how do we make it STOP?!

    I work inside hospital O.R.'s, which are so heavily shielded that no carrier's signal can penetrate. But when I walk back out into the rest of the hospital, I reacquire the signal. then I lose it again, reacquire it, hundreds of times a day.

    I'm draining the heck out of my battery, while it sits there shining needlessly in my pocket. I didn't realize why I was losing battery juice so much, until this post. I turned on the "service sound" option, and that's when I heard it beeping all day long as it reacquired signal.

    My current workaround is just to turn off the radio/phone part of the PDA, which I don't like, since I really DO like to be able to receive calls when possible.


    Anybody find any options on the phone somewhere that I don't know about that will prevent the screen from shining whenever a signal is reacquired?
  6. #6  
    You should probably just turn off your radio when you're inside the hospital. It seems unlikely that any software will be able to figure out when it's "smart" to look for a signal and when it isn't for any given individual.

    Marc

Posting Permissions