Results 1 to 19 of 19
  1.    #1  
    What happen to the Hotmail mobile site? Seems to have changed or something... Haven't been able to connect and I get redirected to the main Hotmail page and still cannot connect because it says I don't have cookies turn on and i know i have cookies enabled. Any ideas?
  2. #2  
    This use to work...
    http://mobile.msn.com/hm/folder.aspx regards, Matt Burkhard
  3. #3  
    yep... just fine...
  4.    #4  
    I'm still having problems logging in because it says I need to enable cookies. When I go to Blazer's preferences, the accept cookies box is already checked. Is there something else I need to be doing or not doing? Thx.

    I guess this is more than a Hotmail mobile site problem. Maybe a Blazer problem...
  5. #5  
    http://mobile.msn.com/hm/folder.aspx

    I saved my password when I got their first and now it always goes to the inbox from my bookmark. Where are you in the US? Could be locate issues?
  6. #6  
    You have to suscribe/setup to the My-MSN to get it to work, it's free. Plus it gives you the ability to get alerts via SMS when someone that is on your "buddy list" emails you on the Hotmail account. I also have it set to give me daily weather and when certain stock goes over/below a set point
  7. #7  
    The cookie problem you describe is usually associated with having upgraded from a Treo 300 installation. You can fix the problem by doing a hard reset. It worked for me and for many others on this board.
  8.    #8  
    I live in Memphis Tn. and I did the same thing you did by saving my email address and password and bookmarked it where it would always go to my inbox also, but sometime last week the site just stopped working for me. Weird... It wouldn't be so bad if there was another way I could check my Hotmail. I can't even check it through the regular site because of the cookie problem i'm having.
  9.    #9  
    Originally posted by curtiscarmack
    The cookie problem you describe is usually associated with having upgraded from a Treo 300 installation. You can fix the problem by doing a hard reset. It worked for me and for many others on this board.
    I'll try it. Thx!
  10. #10  
    I've been having the same trouble with MSN Hotmail saying that my browser doesn't have cookies enabled. Of course the preferences say cookes ARE enabled.

    I've been all set up on MSN for years - and now that I'm finally ready to use the darn thing... it doesn't work.

    Seems like a Blazer issue...

    Oh, and I didn't upgrade froma TREO300 installatoin. Brand new everything. I've done soft-resets.. but dare I ask what a HARD reset requires?

    Anyone else have any suggestions?
  11. #11  
    Hard reset entails you pushing the reset button while holding the power button. Let go of the power button once the logo comes up and hit "up" key. Remember to sync before you do a hard reset. It won't do any damage to your baby T6 so no worries. This seems to be the "cookiemonster" fix for most of us.
    Treo Moblog: http://nudle.textamerica.com
  12.    #12  
    The only problem with this is it erases all third-party apps so you have to reinstall what you lost. I have a lot of third-party apps....
  13. clorenger's Avatar
    Posts
    19 Posts
    Global Posts
    22 Global Posts
    #13  
    Any chance that you left off the "x" on the end of the URL. I had:

    http://mobile.msn.com/hm/folder.asp


    and was experiencing the same problems as you describe.
    I updated the bookmark to add the "x" and now everything works great again


    http://mobile.msn.com/hm/folder.aspx
  14. #14  
    It is quite possible that one or more of your third party apps are incompatible with the T600 and disabling cookies. I had the same problem and it drove me crazy. Hard reset, soft reset, still could not access hotmail. I then began deleting third party apps until I found the one screwing up my cookies. It was an expense program I downloaded from Palm One. Once I deleted it everything was back to normal.

    From your main screen hit menu->delete-> and then delete the application you think may be interfering.

    You can do this one at a time until you find the right one. Once you find the faulted application, just hotsynch to reinstall all the deleted files except the bad one....
  15. #15  
    Originally posted by Predator-1
    What happen to the Hotmail mobile site? Seems to have changed or something... Haven't been able to connect and I get redirected to the main Hotmail page and still cannot connect because it says I don't have cookies turn on and i know i have cookies enabled. Any ideas?
    This probably isn't it, but did you know that MSN is planning on charging for mobile access to Hotmail starting early December? I'm not sure if that applies to mobile phones with regular Internet access (such as Treos), or if it only applies to more basic phones that use WAP(?).

    Here's the link to the news report:

    http://famulus.msnbc.com/famulusgen/...04.asp?t=CNTEK
  16. #16  
    I couldn't get into Hotmail since i got my Treo 600 on 10/08/03. Yesterday I hit the menu from the main screen and hit delete and scrolled down to " Web Cookies" and hit delete. No problems since. I was also having problems getting into a lot of sites that require name and password to login. They all work now too!
    Guess that the way the coookie crumbles.......
  17. #17  
    A fix I had to do to get cookies working again that I found searching the forums:

    1) Download FileZ from Handango or Palmgear.
    2) Use FileZ to delete the "Web Cookies" file, which will be recreated once Blazer hits a site using cookies.

    Try it out, if that doesn't work, try it in combination with a soft reset.
  18.    #18  
    Originally posted by rhong
    A fix I had to do to get cookies working again that I found searching the forums:

    1) Download FileZ from Handango or Palmgear.
    2) Use FileZ to delete the "Web Cookies" file, which will be recreated once Blazer hits a site using cookies.

    Try it out, if that doesn't work, try it in combination with a soft reset.
    This actually worked!!! Thx a lot.
  19. #19  
    Glad to help! I love happy Treo owners like me )

Posting Permissions