Results 1 to 8 of 8
  1.    #1  
    I haven't seen any mention of this on any thread but when you're taking the Treo out of sleep mode it seems the keyguard screen shuts off quick. I usually don't get enough time to hit the center key on the first try. Is there a way to change the timer on this?
  2. #2  
    This doesn't appear to be settable.

    Marc
  3. #3  
    just hit option + keyguard to disable keyguard.
    Palm III > Palm V > Palm Vx > (Sprint) Kyo 6035 > Handspring Treo 300
    > Handspring Treo 600 Oct.'03 > Palm Treo 700P May'06 > Treo 755P Aug.'07 > Pre(-) June'09 + TouchPad July'11 LONG LIVE webOS!!!
  4. #4  
    My problem is that the screen shuts itself off after 30 seconds. When I am deep in thought playing chess or other games, this doesn't give me enough time. Does anyone know of a way to lengthen this time-out period? As it is, it is rather annoying.
  5. #5  
    Originally posted by pokada
    My problem is that the screen shuts itself off after 30 seconds. When I am deep in thought playing chess or other games, this doesn't give me enough time. Does anyone know of a way to lengthen this time-out period? As it is, it is rather annoying.
    goto...

    Prefs > General > auto-off after:

    ..and you have choices of

    30 sec
    1, 2, 3 minutes.


    mobileuser
  6. #6  
    Dear mobileuser,

    Thanks for the quick reply. However, I checked my settings and found that I had indeed set the timeout for 3 minutes. Apparently the problem occurs when I am playing "Pocket Tunes" in the background as a play my game in the foreground. Give it a try, the screen shuts off in 30 seconds if you don't touch a button no matter what the preference setting is. I have the same problem with "Palmreader". As long as "Pocket Tunes" is running, the timer doesn't work properly. Oh well, this gives me an incentive to become a faster thinker/reader/game player.

    Paul
  7. #7  
    Originally posted by pokada
    Dear mobileuser,

    Thanks for the quick reply. However, I checked my settings and found that I had indeed set the timeout for 3 minutes. Apparently the problem occurs when I am playing "Pocket Tunes" in the background as a play my game in the foreground. Give it a try, the screen shuts off in 30 seconds if you don't touch a button no matter what the preference setting is. I have the same problem with "Palmreader". As long as "Pocket Tunes" is running, the timer doesn't work properly. Oh well, this gives me an incentive to become a faster thinker/reader/game player.

    Paul
    You can set your ptunes preferences to turn off backlight at 60 seconds to give yourself a little more time make a checkmate move.
    Palm III > Palm V > Palm Vx > (Sprint) Kyo 6035 > Handspring Treo 300
    > Handspring Treo 600 Oct.'03 > Palm Treo 700P May'06 > Treo 755P Aug.'07 > Pre(-) June'09 + TouchPad July'11 LONG LIVE webOS!!!
  8. #8  
    Dear ChemEngr,

    You are so right. Why didn't I think of that? It's probably in the Pocket Tunes manual which I never bothered to read. Thanks so much.

    Paul

Posting Permissions