Results 1 to 14 of 14
  1.    #1  
    I just installed FILEZ and it seems to work fine, but when I close out of it my T600 performs a soft reset.

    Any thoughts on why it is doing this?

    ps. "search" turned up no help.
  2. #2  
    does it with me too - must just be a quirk of the app on the 600

    not a big deal for me - the T600 resets so quick (not like the 300)
  3. #3  
    I was having the same problem, but updated to the latest version and all is well now.
    <body bgcolor="#ffffff">
    <p><font size="-2" color="#4684ff" face="Arial,Helvetica,Geneva,Swiss,SunSans-Regular"><b>imageone</b></font><font size="-2" face="Arial,Helvetica,Geneva,Swiss,SunSans-Regular"> &#x2022; current - <b>PowerBook G4 - Mac OS X - white iPod video 60GB - Treo 650 - 700p (Sprint)<br>
    </b></font><font size="-2" face="Arial,Helvetica,Geneva,Swiss,SunSans-Regular">retired - Visor Deluxe - Visor Prism - Kyocera 6035 - Treo 300 - Treo 600 - Blackberry 7250</font></p>
    </body>
  4.    #4  
    I am using V. 5.22

    What version are you using and where did you download it?

    Thanks
  5. #5  
    Originally posted by mjolnir2k
    I am using V. 5.22

    What version are you using and where did you download it?

    Thanks
    I'm also using v5.22, but do not have the reset problem that you report. Do you have problem exiting out of anything else? Which launcher are you using? - it might be a problem with the launcher which is restarted when you exit an app, rather than a problem with the app.
  6. #6  
    using 5.3 Beta 4
    http://www.nosleep.net
    <body bgcolor="#ffffff">
    <p><font size="-2" color="#4684ff" face="Arial,Helvetica,Geneva,Swiss,SunSans-Regular"><b>imageone</b></font><font size="-2" face="Arial,Helvetica,Geneva,Swiss,SunSans-Regular"> &#x2022; current - <b>PowerBook G4 - Mac OS X - white iPod video 60GB - Treo 650 - 700p (Sprint)<br>
    </b></font><font size="-2" face="Arial,Helvetica,Geneva,Swiss,SunSans-Regular">retired - Visor Deluxe - Visor Prism - Kyocera 6035 - Treo 300 - Treo 600 - Blackberry 7250</font></p>
    </body>
  7. #7  
    I'm using 5.21 and have not experienced those problems.
  8. #8  
    And filez is great!
  9. #9  
    I had the same problem when I was using Filez v5.04.

    But when I upgraded to version 5.22 (latest), the problem was resolved.
  10.    #10  
    Originally posted by kmwmtd


    I'm also using v5.22, but do not have the reset problem that you report. Do you have problem exiting out of anything else? Which launcher are you using? - it might be a problem with the launcher which is restarted when you exit an app, rather than a problem with the app.
    I am using the installed OEM launcher that came packaged with my T600. No 3rd party app's.

    I will try the Beta and see if that fixes the issue.

    Thanks
  11. #11  
    I had that reset problem because I had Treo600SMS installed

    Any of you guys have that app in?

    Mike
  12. #12  
    I was having the same issue with a Treo 600 GSM; soft reset upon exiting filez even with 5.22, however the 5.3 beta does not exhibit this behavior for me.
  13. #13  
    is there a site where u can download it straight from your T600
  14. #14  
    5.22 works fine on mine, but I loaded the 5.3 beta and it soft reset each time I tried to access program.

Posting Permissions