Results 1 to 4 of 4
  1.    #1  
    Hi Everyone,

    I just got my Treo 600 and love it!! I am experiencing a problem or two and thought I'd ask you guys (the real experts!) as opposed to the companies. I usually get more success here!!

    Anyway, I used to have a Clie 615T. I downloaded the new Palm software and synced all my info into the Treo. No problmes last night. Well, this morning, about every 5 monutes there is an alert
    whenever I am doing something or starting it up
    "This application is for Sony CLIE HAndheld only".

    What do I do? In some cases, it freezes and I have to reset. Any suggestions??

    Also - any of you have Sprint? I get a weak signal at work, but no internet connection - do I have to be in my home area to get internet?? That would defeat the purpose in my opinion.


    I really appreciate any input or help!!!

    Michele
  2. #2  
    Originally posted by yeslek99
    Hi Everyone,

    Anyway, I used to have a Clie 615T. I downloaded the new Palm software and synced all my info into the Treo. No problmes last night. Well, this morning, about every 5 monutes there is an alert
    whenever I am doing something or starting it up
    "This application is for Sony CLIE HAndheld only".



    umm... it means that you have an application istalled that is"for Sony CLIE handheld only". Find/guess which one(s) it is, and uninstall it.

    I recommend doing it the other way around... i.e. hardreset your handheld, do a first sync to just sync your address books and memos (do this by wiping out or renaming your "backup" directory and then syncing). Then, painstakingly install applications back in, one at a time.



    What do I do? In some cases, it freezes and I have to reset. Any suggestions??


    That's because of a CLIE specific application. Maybe you have a program that runs on a timer, and it only runs at certain times of the day? When that program triggered, your Treo crashed because it's not compatible?

    hmm... this morning eh? That sounds like you have an alarm clock program of some sort...

    Good luck.
  3. #3  
    The exact same thing happened to me as well.

    This means some program that can only run on the Clie is still installed on your new Treo and is trying to run.

    Just go to the Delete screen and remove any and all Clie programs, and that will fix it.
  4. #4  
    Did you synch off of your old software or did you use the new Treo 600 Sync Software that came with the 600?

    The 600 software should have found incompatible software and removed prior to a new synch.

    Just a thought.
    << My command as we escape Palm HQ with a new Pre 3>>.

    Treo 300 >> Treo 600 >> Treo 650 >> Treo 755 >> Instinct >> Pre- >> TouchPad

Posting Permissions