Results 1 to 13 of 13
  1.    #1  
    When I send a message, the recepient sees the following in the "From" field:

    =?ISO-8859-1?Q?James=20Kweku=20Aggrey [=?ISO-8859-1?Q?James=20Kweku=20Aggrey]

    or

    =?ISO-8859-1?Q?James=20Kweku=20Aggrey?= <kweku@mail.as.miami.edu>.

    I've verified that the settings are correct. SnapperMail works fine with the exact same settings.

    What's up with that???
    If God brought you to it He'll bring you thru it!
  2. #2  
    Mine says something like "xxxx@sprintpcs.com on behalf of myusername@myemail.com"
  3. #3  
    Originally posted by Jaggrey
    When I send a message, the recepient sees the following in the "From" field:

    =?ISO-8859-1?Q?James=20Kweku=20Aggrey [=?ISO-8859-1?Q?James=20Kweku=20Aggrey]

    or

    =?ISO-8859-1?Q?James=20Kweku=20Aggrey?= <kweku@mail.as.miami.edu>.

    I've verified that the settings are correct. SnapperMail works fine with the exact same settings.

    What's up with that???
    Maybe your HS Mail wasn't supposed to work on your Sprint T600?
    Palm III > Palm V > Palm Vx > (Sprint) Kyo 6035 > Handspring Treo 300
    > Handspring Treo 600 Oct.'03 > Palm Treo 700P May'06 > Treo 755P Aug.'07 > Pre(-) June'09 + TouchPad July'11 LONG LIVE webOS!!!
  4.    #4  
    Originally posted by ChemEngr


    Maybe your HS Mail wasn't supposed to work on your Sprint T600?
    If God brought you to it He'll bring you thru it!
  5.    #5  
    Originally posted by lb505
    Mine says something like "xxxx@sprintpcs.com on behalf of myusername@myemail.com"
    how did you get it to say that?
    If God brought you to it He'll bring you thru it!
  6. #6  
    Originally posted by lb505
    Mine says something like "xxxx@sprintpcs.com on behalf of myusername@myemail.com"
    Sprint is at it again. They did this before and was talked about in numerous threads in the 300 forum. Sprint was able to change your "from" address when you use their smtp server. Sucks, so I only use Sprint smtp if I have to.
    Palm III > Palm V > Palm Vx > (Sprint) Kyo 6035 > Handspring Treo 300
    > Handspring Treo 600 Oct.'03 > Palm Treo 700P May'06 > Treo 755P Aug.'07 > Pre(-) June'09 + TouchPad July'11 LONG LIVE webOS!!!
  7. #7  
    Originally posted by Jaggrey
    When I send a message, the recepient sees the following in the "From" field:

    =?ISO-8859-1?Q?James=20Kweku=20Aggrey [=?ISO-8859-1?Q?James=20Kweku=20Aggrey]

    or

    =?ISO-8859-1?Q?James=20Kweku=20Aggrey?= <kweku@mail.as.miami.edu>.

    I've verified that the settings are correct. SnapperMail works fine with the exact same settings.

    What's up with that???
    How did you get to use the Handspring email client on your Sprint phone? Sprint says it's not part of their software bundle and as far as I know, it's not being sold by Handspring either.
  8. #8  
    Originally posted by Jaggrey
    how did you get it to say that?
    It just happened when I was using sprintpcs as my smtp server. Now that I figured out how to use my smtp server with Treo mail, my "from" field looks completely normal.
  9. #9  
    Treo Mail rules! I use my own SMTP server and everything works as it should. I was even able to look at a yahoo greeting that someone sent me.

    I set up my email server to forward all incoming email to ##########@messaging.sprintpcs.com so I don't have to check my mail unless I actually get something of importance. Doing it this way I'm able to see who the email is from, the subject and the first couple lines of the email with out having to set my phone to check email every when ever.

    Thanks to those that made it available for us Sprint users! I hope handspring makes it available for those that want it.
  10. #10  
    Originally posted by ChemEngr


    Sprint is at it again. They did this before and was talked about in numerous threads in the 300 forum. Sprint was able to change your "from" address when you use their smtp server. Sucks, so I only use Sprint smtp if I have to.
    I always use sprint SMTP and it never happened. My from field says my email address, nothing else. I also checked the source and nothing there, either. Maybe I'm lucky.
  11. sbono13's Avatar
    Posts
    426 Posts
    Global Posts
    440 Global Posts
    #11  
    yeah, i just checked with my treo as well... using the sprint smtp server with any of my pop accounts (using iambic mail) works fine as far as the reply-to and sender address is concerned (ie, my normal email header is transmitted, with no additional sprint processing).
  12. AirData's Avatar
    Posts
    187 Posts
    Global Posts
    192 Global Posts
    #12  
    After you install HS Mail do you get an "email" setting in system preferences for sound? On the Sprint T600 you only get: phone, calendar, and SMS. I was just wondering if after installing the HS Mail if this was added to the sound prefs??
  13.    #13  
    Originally posted by AirData
    After you install HS Mail do you get an "email" setting in system preferences for sound? On the Sprint T600 you only get: phone, calendar, and SMS. I was just wondering if after installing the HS Mail if this was added to the sound prefs??
    Yup.
    If God brought you to it He'll bring you thru it!

Posting Permissions