Results 1 to 11 of 11
  1.    #1  
    I was reading the mark/space fax compatibility list, and I noticed that the Treo 600 is listed as "modem not capable of faxes."

    Can anyone who has the device comfirm that the CDMA version is incapable of sending a fax? Specifically, I've never used Mark/space version of fax, because I prefer instep print and instep fax.


    Anyone had any luck sending a fax on their Sprint 600 with Instep? Thanks!
  2. #2  
    DAMN! Your right, I didn't notice that!? I was sure the Treo600 would support fax send but not fax receive! I'm gonna try out Instep and see what happens...
    _________________
    aka Gfunkmagic

    Current device: Palm Pre
    Device graveyard: Palm Vx, Cassiopeia E100, LG Phenom HPC, Palm M515, Treo 300, Treo 600, Treo 650, Treo 700p, Axim X50v, Treo 800w



    Please don't PM me about my avatar. For more info go here.

    Restore your Pre to factory settings using webos doctor and follow these instructions
  3.    #3  
    Yeah, this is a MAJOR step backwards, if it turns out to be true.

    Something tells me that it isn't though. Maybe I'm just hoping against hope...
  4.    #4  
    Anyone have any more info on this?
  5. #5  
    Use PrintMe. It works fine.
  6. #6  
    Well, I just tried InStep Fax, and all it does is cause my Treo 600 to soft reset. *sigh* That really blows. I really hope there is a software work around for this, but if there isn't then this is a huge step down in usability for the Treo 600 IMO. I can't believe handspring used an internal modem that dosen't support Fax! What a dissapointment!

    Anyway, I'm going to experiment with some web based solutions like J2 fax. You can sign up with their service which allows free fax receive via your email. Sending faxes costs $0.10/page. Also, you'll need an image viewer like AcidImage that supports TIFF/Fax...may not be the prefered solution, but sending faxes via the CDMA Treo would have still cost you $0.40/minute b/c Sprint doesn't allow you to dial 3rd party ISP's or faxes w/o charges. Thus overall depending on the number of faxes you send, a web based solution like J2 may end up cheaper...
    _________________
    aka Gfunkmagic

    Current device: Palm Pre
    Device graveyard: Palm Vx, Cassiopeia E100, LG Phenom HPC, Palm M515, Treo 300, Treo 600, Treo 650, Treo 700p, Axim X50v, Treo 800w



    Please don't PM me about my avatar. For more info go here.

    Restore your Pre to factory settings using webos doctor and follow these instructions
  7. #7  
    Originally posted by bling bling
    Use PrintMe. It works fine.
    Is that you, J.C.?
  8.    #8  
    Does the portion of PrintMe that does faxes work, too?

    I only sent faxes when it was an emergency, so 0.40 per minute was never an issue. But the ability to fax anywhere, anytime was a Godsend that saved my **** more than once!

    Still, I think I will look into the faxing service Gfunk recommended. My main question is, how long, on average does it take from me sending the file, to it actually being faxed? My understanding was that sometimes there could be a very big delay, especially during peak business hours, so are there any user reports outs there? Ditto for receive.
  9. #9  
    For some reason PrintMe isn't working on My Treo. I click send and it does nothing, when I try again I get a nice little soft reset. Anyone else have that problem? I had tried printboy and removed it and now I am wondering if that may have something to do with it. I reinstalled everything (printboy and printme) just to make sure that nothing got removed, but that didn't help. I am starting to wonder if printing is really necessary anyway.. I will just make everyone read from my Treo.
  10. #10  
    Read this thread for more info. Apparently, some people are having success with instep...
    _________________
    aka Gfunkmagic

    Current device: Palm Pre
    Device graveyard: Palm Vx, Cassiopeia E100, LG Phenom HPC, Palm M515, Treo 300, Treo 600, Treo 650, Treo 700p, Axim X50v, Treo 800w



    Please don't PM me about my avatar. For more info go here.

    Restore your Pre to factory settings using webos doctor and follow these instructions
  11. #11  
    Actually I did a hard reset and then reinstalled and now it all works fine. Handspring suggested the hard reset when getting the pref error. Go figure.

Posting Permissions