Results 1 to 9 of 9
  1.    #1  
    Does anyone know the SMTP address I should use for my out going POP mail on Sprint Treo?

    Todd K. Malan, M.D.
  2. #2  
    I assume that you mean your SMTP address for outgoing Sprint mail. That would be smtp.sprintpcs.com. If you are setting up to send e-mails through another ISP (not Sprint) then you will have to check with that ISP for the SMTP address. Usually it will be something like smtp.yourprovider.com, but sometimes it will be of the form smtpauth.yourprovider.com or something similar.
    Last edited by scrinch; 11/04/2003 at 03:07 PM.
  3.    #3  
    Thanks,

    I am trying to send POP mail from a non sprint ISP. Unfortunately these POP accounts do not permit mail forwarding so I must use Sprints SMTP.
  4. #4  
    Originally posted by tkmalan
    Thanks,

    I am trying to send POP mail from a non sprint ISP. Unfortunately these POP accounts do not permit mail forwarding so I must use Sprints SMTP.
    I have Snapper Mail configured to use the same ISP my desktop uses. I have not bothered with the email service provided by Sprint.

    Did you configure your email client to "authenticate" when connecting to your SMTP server?
  5. #5  
    I use snapper mail, and have my mail through Comcast. Comcast in strange, hae to use Comcast for incoming (mail.comcast.net) and sprints (smtp.sprintpcs.com) as my out outgoing. Seems to work fine. Use the Name and Password for each repective account.

    Hope thats what you were looking for.
  6. #6  
    Strange.... using HS Mail I can send though comcast without any problems. I am going to set up VersaMail soon.

    Speed
  7. #7  
    I have no problem SENDING mail using my own ISP smtp with Eudora (Treo 600/Sprint PCS)

    But I have yet to RECEIVE a single email using Eudora. It asks me to view a certificate, I say "Yes" or "Save" and it just sits there doing nothing.
  8. Daemon's Avatar
    Posts
    796 Posts
    Global Posts
    809 Global Posts
    #8  
    1. Yes, some ISPs will not let you use their SMTP server from outside their own address space, because doing so would allow spammers to use them as well. It's quit e common to have to change your SMTP server to point to one local to whatever ISP you are using for your connection (be it sprintpcs, your work smtp server behind a firewall). A way around this is for the SMTP server to require authentication first, then you should be able to use your ISPs.

    2. At one point, Sprint would let you use their SMTP server, but they would change the from address to userid@messaging.sprintpcs.net or whatever, no matter what your from address was. Have they stopped doing that and moved to asking for authentication? By default Eudora will want to send your pop username/pw to the smtp server, which won't work. You can tell eudora to prompt for a user/pw though in the security settings for that account. You'll have to do that. I'd try it but I don't remember my Vision pw, if I have one. It seems to be handled separately from the main account pw.

    3. For the pop problem above, try turning off, or modifying the security settings for POP in Eudora, to address that certificate glitch. Sounds like it's trying to use SSL and having some issue you're not going to overcome. Eudora lets you set that on a per connection basis.
  9. #9  
    thanks for the help. i did a search for this and at least got this part fixed. changing the smtp to the service your connecting with (sprintpcs.com) did it. I for one am glad my ISP doesn't allow forwarding from other connections (cuts down on spam). Now if we could get the rest of the worldwide ISP's to do this I might not be getting 2000 spams in 12 days on one address.

    I'm still getting the lock ups on my treo 600 mail (reasons have been random but usually pertain to amount of emails queried f/ server and/or the type of emails or headers in email, etc.)

    anyway thanks.

Posting Permissions