Results 1 to 6 of 6
  1.    #1  
    Any thoughts on how to exchange files between a Treo and a home PC while on the road?

    I'm thinking Mergic VPN and an FTP solution, but is there something simpler and more elegant?

    FYI, looking to implement when I get my T600.
    Brian
  2. #2  
    SmbMate is a great SMB/CIFS-over-TCP/IP client for Palm OS, and its FREEWARE too! Also, checkout WinHand...
    _________________
    aka Gfunkmagic

    Current device: Palm Pre
    Device graveyard: Palm Vx, Cassiopeia E100, LG Phenom HPC, Palm M515, Treo 300, Treo 600, Treo 650, Treo 700p, Axim X50v, Treo 800w



    Please don't PM me about my avatar. For more info go here.

    Restore your Pre to factory settings using webos doctor and follow these instructions
  3. #3  
    I set-up an FTP server on my PC at home (GuildFTP). I use VSFFTP as my FTP client on the T600. Works great for pulling ad hoc files especially when on the road. For me FTP is nice because I can create accounts and grant permissions to family members, etc. and you can use a browser on a PC to access.
  4. #4  
    Okay, bottomline, I want to be able to access my computer and run a program that runs Citrix ICA Client (mumbo, jumbo to me) and controls my work schedule. Which program is the simplest to use, money no object.
  5. #5  
    Okay, bottomline, I want to be able to access my computer and run a program that runs Citrix ICA Client (mumbo, jumbo to me) and controls my work schedule. Which program is the simplest to use, completely controls my computer and money is not an object.
  6. #6  
    Originally posted by camartin
    I set-up an FTP server on my PC at home (GuildFTP). I use VSFFTP as my FTP client on the T600. Works great for pulling ad hoc files especially when on the road. For me FTP is nice because I can create accounts and grant permissions to family members, etc. and you can use a browser on a PC to access.
    I'd be ever so grateful for advice on using VSFFTP - I can use it on my Treo600 to successfully connect to my FTP site. But I can't see any of the files on my unit and whenever I try to transfer a file (from memo or SD card) I get an immediate message saying that 0 files were transferred. Seems like I might have a setting wrong, but for the life of me I can't figure out what it might be. Any clues?

    Thanks so much.

    Joel

Posting Permissions