Results 1 to 6 of 6
  1.    #1  
    I got a seemingly-nice-condition, or so it appeared, 300 on eBay. Paid $170 or so, got a bunch of stuff with it. I got it going, all worked fine, then, after about 18 hours, I lost the connection with Sprint, couldn't get it back, and couldn't turn off the unit. Called Sprint, they advised me to take it to the store. At the store, they hadn't a clue what was wrong with it. So, while there, I did a soft reset, and it began to work again. At that point, they did a series of tests, and it failed one of 17 tests: the Max RF Output test. All they could tell me about this was that it was rare, the phone would be unreliable, and if it were under warranty, their fix would be to swap it out. They couldn't tell me what the normal parameters for the RF test were - the measurements were in dBm, so I don't know if it failed by a little or a lot.

    So, now it's seemingly working again, except when I try to go to yahoo email, I get the Java version, and when I click to go back to the old version, it goes there for a second, then "bounces" right back to the Java page. Happens with other sites, too: I can go there, but not really navigate around, it seems.

    I'd be very grateful for your take on all this - anybody hear of stuff like this? Should I give up on this phone, try to get my $$ back, and get another? Are there any sites that have fixes, maybe? Thanks in advance!
  2. #2  
    the first thing I would do is get the sprint erp insurance on it.

    In terms of the email, do yourself a favor and use a mail program like snapper or eudora (free) even if it means upgrading your yahoo account. (I am not sure if it does or not)

    Browsing for email sux.

    -rob
  3. #3  
    I would agree with the last poster, I use Eudora Mail withmy Yahoo account and it works great. You WILL need to upgrade your Yahoo account for remote pop access , but it did not cost much for one year, it even has an option to avoid downloading your junk mail folder to your Treo. Definitely the way to go.
  4.    #4  
    seems like I should be able to use it just as it was. Eudora may be better, but I need to know if something's wrong with the phone. Prior to the problem above, I'd go to yahoo mail, click on the non-Java link, and away I'd go. Now, I can't. Does anyone know where I might turn for some definitive answer on troubleshooting this problem??

    Thanks, again, in advance.
  5. #5  
    mistersnoid,

    If you email me the link I'd be glad to try and find a solution for you. I went to mail.yahoo.com and do not see a "non-java" link?

    What link were you using?

    Dave Lindberg
  6.    #6  
    Dave,

    Thanks a bunch - I wound up crashing, needing to do a hard reset, and now it's working again. If this is what it takes, that occasionally this might happen, I can live with that.

    My current struggle is that I want to add polyphonic ringtones, but when I download ringo, I can't launch it. It just gives me a small window that says "ringo," and a box to check for "ok," and then back to the desktop. Do you know what's up with that?

    I'm at: llachow at yahoo dot com

Posting Permissions