Page 1 of 2 12 LastLast
Results 1 to 20 of 22
  1.    #1  
    I finally go around to talking to techsupport, and here is the answer:

    Richard > I apologize for any inconvenience you are experiencing. I would be happy to answer your questions. To send mail through the Comcast outgoing smtp mail server, you computer needs to be connected to the internet through your Comcast service.
    Richard > If you dial up a connection, you may be unable to send mail using the Comcast SMTP server.
    Richard > That is why we provide the Webmail option located at www.comcast.net.

    Here's the direct link to the signin page:

    http://mailcenter.comcast.net/wmc/v/wm?cmd=List&sid=c0
  2. #2  
    I've never had any problems sending Comcast email from my Treo!
    T750 w/Cingular
    Black Jawbone
  3. #3  
    I can receive but can never send w/ comcast on the 600.
  4. #4  
    My isp will also not let me send through anywhere else but my computers. I used smtp.sprintpcs.com in my Treo mail set up instead of my own isp's smtp and it works.
  5.    #5  
    comcast blocks relay from sprint :-(

    thanks lb505! forgot all about that! never needed to use it before...
  6. #6  
    Originally posted by thppfft
    comcast blocks relay from sprint :-(

    thanks lb505! forgot all about that! never needed to use it before...
    More like Sprint doesn't allow relaying. I relay with my Comcast account at work and on my Treo on T-Mo.
  7. #7  
    I send and receive through Comcast with Snappermail. It works great! Or is that not what you are looking for?
  8. #8  
    Can you post your snappermail settings for smtp on here? I have used different ones and to no avail....I can receive but not send.
    My Treo: I think I'll keep her. All dressed up for prom and her date Foleo stood her up
  9. -p-
    -p- is offline
    -p-'s Avatar
    Posts
    5 Posts
    #9  
    You usually cant send mail through your ISP's smtp server unless you are on their network or they allow SMTP authentication. The reasons for this is the mail server thinks you are trying to send mail through their mail server to a user not on that server (ie spam)

    What I want to know is my treo has 2 ip's listed in the config, are these the static IP's my connections will always come from to the public. So far they havent changed.
  10. #10  
    Originally posted by fairoasis
    Can you post your snappermail settings for smtp on here? I have used different ones and to no avail....I can receive but not send.
    In SM under server info:
    POP3 Server: mail.comcast.net
    user name: <user name> only
    password: <password>
    SMTP Server: smtp.comcast.net
    user name: <user name> only
    password: <password>

    That's it!

    There is no SSL authentication needed.
    T750 w/Cingular
    Black Jawbone
  11. #11  
    Open Snappermail on your Treo

    Hit menu button
    hit Options
    hit edit accounts
    highlight account (I have only one which is comcast) and hit edit
    hit the Info tab
    under Your Name: put in your name First Last eg, John Doe
    under email put whole email address: johndoe@comcast.net
    hit the server tab
    under Incoming Mail:
    POP3 Server : mail.comcast.net
    Username: johndoe (*note NO comcast.net)
    Password: ******** (case sensitive)
    Under Outgoing Mail:
    SMTP Server: smtp.comcast.net
    Username: johndoe@comcast.net (whole email here!)
    Password: ********* (case sensitive)
    hit the more tab

    under POP3 Settings:
    Use Port: 110
    _ APOP (make sure it is NOT checked!)
    _ Use secure connection (SSL) (Make sure not checked!)
    _ Always trust certificate ( NOT checked!)

    SMTP Settings:
    Use Port: 25
    _ POP before send (do not check!)
    _ Use secure connection (SSL) (Do NOT check!)
    _ Always trust certificate (do NOT check!)

    Hit the fetch tab (these are my prefrences here!)
    Fetch = Entire Message
    Fetch = 20 latest messages

    Move messages info
    = Inbox

    hit Send tab (these are my preferences)

    Reply to address ( optional):
    (I left this blank)

    Bcc a copy to (optional):
    ( I left this blank)

    _ Save a copy in "Sent" folder ( I checked this box)

    I also hit the Signature tab and included a signature.

    Hopr this does it for you. If you PM me with your email address I'll send you an email with Snappermail to your comcast account.

    Good Luck
  12. #12  
    I double checked all my settings....they're identical to yours. Every time I attempt to send it goes to "Authorizing" and stays there. Does it take a long time? Do I need to be more patient?
    LOL Anyhow, PM'd you.
    My Treo: I think I'll keep her. All dressed up for prom and her date Foleo stood her up
  13. #13  
    FairOasis,

    My mail retrieval is usually instantaneous. However, I do see it get "stuck" at "authorizing" if I have a low signal like 1 bar. If I'm roaming it won't connect at all, which is a pain sometimes because the phone will switch from Sprint with 3 bars to Roaming even if I'm sitting on my couch at home. Try again where you know you have good signal strength.
    Also, I didn't set up anything special as far as settings on the comcast mailbox side of things.

    Good Luck!
  14. #14  
    FYI - I kept fooling around with this and got it to work. I removed my username under the advanced tab (left it blank) and now my own smtp server works

    Clarification: This is in Treo Mail. Snappermail always worked fine.
    Last edited by lb505; 11/05/2003 at 05:53 AM.
  15.    #15  
    I believe that Comcast has setup IP blocking on their SMTP server.

    They are probably blocking some IPs from Sprint, if not all, and not blocking IPs from other carriers, such as Cingular.

    Until a month or so ago, I was able to use the Comcast SMTP server from my Treo. Now I am unable to do so.

    To resolve the problem, I use SnapperMail and set the SMTP server to SMTP.SPRINTPCS.COM, and set my Reply To address to my Comcast address. This has solved my problem.

    This is the only logical explanation I can come up with that fits my symptom and resolution.
  16. #16  
    I have tried everything suggested and still can only receive and not send. Next step is to contact Snapper Mail and Comcast and see if they have a clue. For those of you that don't have problems...... :P (heheh)
    My Treo: I think I'll keep her. All dressed up for prom and her date Foleo stood her up
  17. #17  
    Hey Fairoasis,
    My send stopped working thru Comcast. Was working fine before. I think maybe Comcast is no longer allowing SMTP. I just changed the send server to my Sprint email and password and set the "Reply to" field to reflect my comcast email address. It works great now. If you need more details PM me.
    Later,
    Specl
  18. #18  
    Well since Comcast has seen fit to block our Vision IP addresses we need to figure a workaround for outgoing mail

    As one user mentioned above, I decided to try the smtp.sprintpcs.com address and it does work.
    Your user name can be found by logging in to www.sprintpcs.com.
    If you forgot your username then just call Sprint.

    As for the Password--I had to call tech support at Sprint PCS and they set me up with a password.

    Now I am receiving my email from Comcast and sending via SprintPCS.

    Hope this helps

  19. #19  
    Well, I spoke too soon. My SMTP server fizzled out on me today and I am back using smtp.sprintpcs.com.
  20. #20  
    It is not Comcast. I have my email server sitting two feet away from me. I configure it, I control the settings, and I test it. I CANNOT relay through my server with snapper mail on my 300.
Page 1 of 2 12 LastLast

Posting Permissions